Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Special Interests > Mac and PC Games

Reply
 
Thread Tools Search this Thread Display Modes
Old Jan 24, 2013, 11:50 AM   #1
sniffs
macrumors member
 
Join Date: Jan 2013
Blue blotches in "Rage" on my MBP with i4000 GPU

Anyone see these blue blothces as you pan around in Rage? I have a brand new, 3 month old MBP with an intel 4000 integrated chip and it's the only game that does this.. it's like part of the streamed textures don't load quick enough and are blue.

my MBP has a Crucial M4 256GB ssd and 16GB of Crucial ram..
sniffs is offline   0 Reply With Quote

Reply
MacRumors Forums > Special Interests > Mac and PC Games

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Early/Late-2011 15" and 17" MBP (Sandy Bridge) GPU failures yjchua95 MacBook Pro 53 Apr 28, 2014 04:53 AM
Mid 2010 15" MBP GPU Panic chevelleguy3 MacBook Pro 3 Mar 26, 2014 04:08 PM
Replace "left" GPU with a second "Right" GPU for two SSDs is nMP? JesterJJZ Mac Pro 29 Jan 3, 2014 09:33 AM
Why doesn't the 13" MBP have a discreet GPU? Yixian MacBook Pro 23 May 22, 2013 04:21 AM
OS X: Can the PC "Rage" Texture Pop fix be Made to work for Mac? Irishman Mac and PC Games 10 Feb 7, 2013 08:43 PM

Forum Jump

All times are GMT -5. The time now is 07:05 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC