Go Back   MacRumors Forums > iPhone, iPod and iPad > iPhone

Reply
 
Thread Tools Search this Thread Display Modes
Old Sep 23, 2012, 11:27 AM   #51
Nikos
macrumors 65816
 
Nikos's Avatar
 
Join Date: Nov 2008
Location: New York
Quote:
Originally Posted by ibrake4ants View Post
Nikos, do you have your phone in a case? If so, have you removed it to see if it makes a difference?
No case here. I'm hesitant to get a replacement because I'm happy with the phone outside of this issue. I'll wait a bit since we have 30 days for a 'no questions asked' replacement.

I guess the real test will be at work tomorrow. We have company-wide WiFi. My 4S would get full signal but I'm not sure where the access points are. If this still connects, I'd be hard pressed to say it's a hardware issue. Then again, if only some are experiencing the issue, it wouldn't make as much sense for it to be software.
Nikos is offline   0 Reply With Quote
Old Sep 23, 2012, 02:32 PM   #52
ibrake4ants
macrumors newbie
 
Join Date: Sep 2012
Quote:
Originally Posted by Nikos View Post
No case here.
Hmm. Ok, that blows my theory that it's due to the case. Certainly seemed to make a difference for me, though. I'm wondering if I cut a hole in my case to completely expose the glass at the top of the back of the phone, it will resolve my problem. I hate going caseless....I have already dropped my phone twice!
ibrake4ants is offline   0 Reply With Quote
Old Sep 23, 2012, 04:43 PM   #53
Nikos
macrumors 65816
 
Nikos's Avatar
 
Join Date: Nov 2008
Location: New York
Update: Just got back home and all of my networks have full bars. Weird.
Nikos is offline   0 Reply With Quote
Old Sep 26, 2012, 01:14 PM   #54
HelloMikee
macrumors 6502
 
Join Date: Jun 2009
Location: San Diego
Send a message via AIM to HelloMikee
Very weird, I've had good wifi signals since day 1. Just this morning I noticed it was one bar at home and now one bar at work. While before they were full.

----------

Quote:
Originally Posted by MigsVuitton View Post
Very weird, I've had good wifi signals since day 1. Just this morning I noticed it was one bar at home and now one bar at work. While before they were full.
Ok restarted and bars are full
__________________
instagram + blog
HelloMikee is offline   0 Reply With Quote
Old Sep 26, 2012, 01:17 PM   #55
dabigone
macrumors regular
 
Join Date: Jul 2008
The intermittent wifi was driving me nuts. Youtube and other apps were hanging.
I changed my airport extreme to use channel 9 and finally plugged in an extra express I had to extend the network and it's been fine since.
dabigone is offline   0 Reply With Quote
Old Sep 26, 2012, 03:16 PM   #56
joesploggs
macrumors regular
 
Join Date: Jun 2010
If it helps anyone my Wifi was continually dropping on the iPhone 5 only - particularly under heavy load (I was testing by syncing music on Spotify and it would drop after 30 secs or so).

On my router I changed from "802.11 b/g/n" to "802.11 b/g/n 40Mhz" - and voila problem solved!
joesploggs is offline   0 Reply With Quote
Old Sep 29, 2012, 05:57 AM   #57
ruckleapple
Thread Starter
macrumors member
 
Join Date: Sep 2012
Location: Japan
Though I rang the Nagoya apple store last week and they said they didnt have any iPhone 5 stock at present for faulty exchange, I made a 'genius' bar reservation anyway and went in today. Good news is they did have stock. The apple man went out the back, opened up an new box and asked me to inspect the phone. Straight away I saw it had a little scratch on the side. He went and got another phone from out the back and this time it looked good and the wifi actually works on it.
So nice to finally have a non-faulty (that I'm aware of anyway) iPhone 5.
ruckleapple is offline   0 Reply With Quote
Old Sep 29, 2012, 06:26 AM   #58
Fabricman112
macrumors regular
 
Join Date: Apr 2010
my iPhone was constantly (every 30sec acc. to logg in router) authorizing the wpa2 passkey, which lead to NO internet at all...
after doing a reset network settings and waiting 20min, the phone has blazing network again
my router is ASUS RT-AC66U, and we have Gbit internet..
hope this solved my problem, it has been solid for 1,5 hour so far
__________________
lots of stuff
Fabricman112 is offline   0 Reply With Quote
Old Oct 4, 2012, 01:43 PM   #59
bigab51
macrumors newbie
 
Join Date: Oct 2012
Since I got my phone all it ever showed was 1 bar of wifi no matter how close I was to the router.
Read all the posts here and tried turning my phone off and on for the first time since I've had it just now.
A full turn off with only the power button not a restart with power and home.
When it came back on I'm now getting 3 or at the least 2 bars.
So happy to get this sorted.
Sometimes the easiest solution is the best.
bigab51 is offline   0 Reply With Quote
Old Oct 4, 2012, 02:37 PM   #60
ritmomundo
macrumors 68000
 
ritmomundo's Avatar
 
Join Date: Jan 2011
Location: Bel Air, CA
Quote:
Originally Posted by Fabricman112 View Post
my iPhone was constantly (every 30sec acc. to logg in router) authorizing the wpa2 passkey, which lead to NO internet at all...
after doing a reset network settings and waiting 20min, the phone has blazing network again
my router is ASUS RT-AC66U, and we have Gbit internet..
hope this solved my problem, it has been solid for 1,5 hour so far
I had the same problem. But network settings reset didn't work for me. What did work is manually putting my network info - in wifi settings >> add other >> manually type SSID and password. I haven't had a single disconnection problem since (it's been a few days already).
ritmomundo is offline   0 Reply With Quote
Old Oct 4, 2012, 03:31 PM   #61
Fabricman112
macrumors regular
 
Join Date: Apr 2010
Quote:
Originally Posted by ritmomundo View Post
I had the same problem. But network settings reset didn't work for me. What did work is manually putting my network info - in wifi settings >> add other >> manually type SSID and password. I haven't had a single disconnection problem since (it's been a few days already).
my router does not send the SSID, so thatīs my setup aswell..
has worked for a week now
__________________
lots of stuff
Fabricman112 is offline   0 Reply With Quote
Old Oct 5, 2012, 02:29 PM   #62
leurysworld
macrumors newbie
 
Join Date: Oct 2012
My issue is: whenever I'm connected to wifi, I have no bars but the signal is there. In other words, the wifi icon in the status bar shows I have 0 bars of wifi but I can still browse the internet, listen to rdio, watch youtube vids etc. Not sure what this means...
leurysworld is offline   0 Reply With Quote
Old Oct 19, 2012, 06:34 AM   #63
Cookie11
macrumors newbie
 
Join Date: Oct 2012
Yup my wifi signal is rubbish too - 4 was ok - off to get a replacement tomorrow ...maube a Galaxy :/
Cookie11 is offline   0 Reply With Quote
Old Oct 19, 2012, 07:18 AM   #64
Adutrumque
Banned
 
Join Date: Mar 2012
Location: Sweden
This is happening to me aswell. It all depends on the router really. Try do the same thing with a macbook.
Adutrumque is offline   0 Reply With Quote
Old Oct 24, 2012, 09:35 PM   #65
Oman
macrumors regular
 
Join Date: Jun 2008
My son and I are having this issue with our phones in my house... My network is WPA And I will not change that for out phones.
Oman is offline   0 Reply With Quote
Old Oct 30, 2012, 11:15 AM   #66
waltkeyser
macrumors newbie
 
Join Date: Oct 2012
Location: Houston area
Quote:
Originally Posted by ruckleapple View Post
OK, first iPhone 5 problem.
I've logged into the wifi at my house and my iPhone has accepted it but if I walk 3 meters away from the router the signal bars drop down from full to nothing and LTE comes back on. While my iPhone 4 still has wifi signal with full bars.

Any ideas?
I have exactly the sam issue. Genius reset phone wifi and issue persists. Dropping wifi sigal is very annoying and will become expensive!
waltkeyser is offline   0 Reply With Quote
Old Nov 25, 2012, 03:34 AM   #67
cyranocytoplasm
macrumors newbie
 
Join Date: Feb 2008
Quote:
Originally Posted by ibrake4ants View Post
Hmm. Ok, that blows my theory that it's due to the case. Certainly seemed to make a difference for me, though. I'm wondering if I cut a hole in my case to completely expose the glass at the top of the back of the phone, it will resolve my problem. I hate going caseless....I have already dropped my phone twice!
ibrake4ants, thank you for your suggestion. It did the trick for me. From 1 bar to 3 bars instantly. I am using a Gaisar Grabbit case. It appears to have a rubberized inner lining, but the outer material looks to be aluminum. It is clearly interfering with the antenna somehow.
cyranocytoplasm is offline   0 Reply With Quote
Old Dec 14, 2012, 09:00 PM   #68
ajt302
macrumors newbie
 
Join Date: Dec 2012
Quote:
Originally Posted by snoz View Post
try removing the case if you have one on. worked for one of my friends.
Yes! This was my problem. Case off problem gone.
ajt302 is offline   0 Reply With Quote
Old May 18, 2013, 01:00 PM   #69
TonyC28
macrumors 6502a
 
Join Date: Aug 2009
Having the same problem. On my third iPhone 5 now. Sitting in my living room about 20 feet away from my Airport Express and my Macbook, Apple TV, girlfriend's 4S all work fine but my iPhone 5 can barely hold the wifi signal if at all. Growing more and more disappointed with iPhones lately.
TonyC28 is offline   0 Reply With Quote
Old Jun 27, 2013, 03:31 AM   #70
ClaraICLin
macrumors newbie
 
Join Date: Jun 2013
This WIFI issue also driving me crazy. Been trying all kinds of solutions but none seems to be working well.

Did anyone tried this Linkase? I saw this product and claims to boost Wi-Fi by 50%, some youtube videos are supporting the performance. But I would really like to know some real comments. Thanks.
ClaraICLin is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPhone

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
app terminating weak wifi signal? white4s iOS 7 0 Nov 21, 2013 01:17 PM
Weak wifi signal/signal loss with U-Verse rpearlberg Mac Peripherals 9 Aug 9, 2013 05:41 PM
iPhone 5 weak wifi signal Vintelligence iPhone Tips, Help and Troubleshooting 4 Dec 7, 2012 10:19 AM
Resolved: Weak wifi/GPS signal on iPhone 3GS umiwangu iPhone Tips, Help and Troubleshooting 3 Nov 29, 2012 12:22 PM
Weak WiFi signal with iPhone 5? cmakohon iPhone 9 Oct 17, 2012 08:09 PM

Forum Jump

All times are GMT -5. The time now is 08:57 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC