Go Back   MacRumors Forums > iPhone, iPod and iPad > iPhone

Reply
 
Thread Tools Search this Thread Display Modes
Old Sep 21, 2012, 10:47 PM   #26
Insilin1i
macrumors regular
 
Join Date: Dec 2009
Location: Toronto, Canada
I'm also getting really slow wifi speeds, hopefully they figure it out soon.
__________________
2009 27" iMac, 2.66 GHz i5, 12 GB RAM, 1 TB w/ 256GB SSD Fusion
2012 13" MacBook Air, 1.8 GHz i5, 8 GB RAM, 128 GB
iPhone 4 32 GB | iPhone 4s 64GB | iPhone 5 64GB | iPad 2 16 GB 3G
Insilin1i is offline   0 Reply With Quote
Old Sep 21, 2012, 10:48 PM   #27
karmatourer
macrumors 6502a
 
karmatourer's Avatar
 
Join Date: Oct 2011
Location: In my house
Send a message via Skype™ to karmatourer
Mine too-no issues.

Quote:
Originally Posted by txflyfish View Post
my wifi has been stable and very very fast. I'm at a coffee shop now and hasn't dropped yet
karmatourer is offline   0 Reply With Quote
Old Sep 21, 2012, 10:49 PM   #28
Dawgz
macrumors newbie
 
Join Date: Jun 2010
My wifi isn't slow but is showing 2-3 bars when I'm sitting right next to the router. Is anyone else getting this also?? Any explanation??
Dawgz is offline   2 Reply With Quote
Old Sep 21, 2012, 11:01 PM   #29
bryan85
Thread Starter
macrumors regular
 
Join Date: Jun 2010
Ran a continuos ping against my iPhone. This would explain a lot:
56 packets transmitted, 13 packets received, 76.8% packet loss

Ill keep fidgeting with it and update this thread if I find anything.
__________________
27" iMac, 3.4GHz i7, 32GB RAM, 680MX 2GB, 768GB SSD (Late 2012) | ATV 3 | iPad 3 64GB | iPhone 6 64GB T-Mobile
bryan85 is offline   0 Reply With Quote
Old Sep 21, 2012, 11:21 PM   #30
kendu2412
macrumors regular
 
Join Date: Sep 2012
Location: Fairfield CA
Confirmed : iPhone 5 WIFI real slow.

+ with Macbook Pro : 22 Mbps down , 5 Mbps up , 18 ping
+ with iPhone 5 : 4 Mbps down , 1 Mbps up , 44 ping

Hope will be fix on iOS 6.0.1 ( or 6.1 )
kendu2412 is offline   1 Reply With Quote
Old Sep 21, 2012, 11:35 PM   #31
dbslayer
macrumors newbie
 
Join Date: Sep 2012
I changed my router back to WPA2 and will just use LTE. Other computers were slower using WEP

Same for me .. LTE is faster than my 100Mbits home internet!
dbslayer is offline   0 Reply With Quote
Old Sep 21, 2012, 11:47 PM   #32
bryan85
Thread Starter
macrumors regular
 
Join Date: Jun 2010
So here is my network setup. Cable modem -> latest gen Time Capsule(latest firmware). Running strictly N mode on both bands. All devices are on the 5GHz band. When running a continuous ping against my iPad, or my wife's iPhone 5, I get 0% packet loss. However, the same ping test ran at the same time to my iPhone 5, I get roughly 80% packet loss every time. Guess I will be contacting Apple to get my phone replaced. This is insane! I haven't even had the phone for 24 hours yet.
__________________
27" iMac, 3.4GHz i7, 32GB RAM, 680MX 2GB, 768GB SSD (Late 2012) | ATV 3 | iPad 3 64GB | iPhone 6 64GB T-Mobile

Last edited by bryan85; Sep 22, 2012 at 12:03 AM.
bryan85 is offline   0 Reply With Quote
Old Sep 22, 2012, 12:00 AM   #33
brberg
macrumors member
 
Join Date: Jun 2010
Having the same issue here. Really pissed off that Apple of all companies wouldn't have performed more thorough wifi testing. Hopefully we'll have a solution or workaround by tomorrow.
brberg is offline   1 Reply With Quote
Old Sep 22, 2012, 12:03 AM   #34
TheCakeIsALie
macrumors regular
 
Join Date: Oct 2008
might be a 5ghz issue. i was getting slow speeds and disconnects on the 5ghz band, but after i switched to the regular 2.4ghz one it's been fast and stable
TheCakeIsALie is offline   0 Reply With Quote
Old Sep 22, 2012, 12:04 AM   #35
Leonard1818
In Time-Out
 
Join Date: Nov 2011
ever since setting up my iphone 5, my wifi will go down (whole network, not just lose connection to my phone) every so often. it'll only stay down for 2 minutes or so, but it goes down.

WTF?

Thoughts?

Suggestions?
Leonard1818 is offline   0 Reply With Quote
Old Sep 22, 2012, 12:08 AM   #36
bryan85
Thread Starter
macrumors regular
 
Join Date: Jun 2010
Quote:
Originally Posted by TheCakeIsALie View Post
might be a 5ghz issue. i was getting slow speeds and disconnects on the 5ghz band, but after i switched to the regular 2.4ghz one it's been fast and stable
I tried the 2.4 band and it did not make a difference. I was 4 feet from the wireless router when doing the testing.
__________________
27" iMac, 3.4GHz i7, 32GB RAM, 680MX 2GB, 768GB SSD (Late 2012) | ATV 3 | iPad 3 64GB | iPhone 6 64GB T-Mobile
bryan85 is offline   0 Reply With Quote
Old Sep 22, 2012, 12:15 AM   #37
Mengels7
macrumors regular
 
Join Date: Mar 2009
Quote:
Originally Posted by TheCakeIsALie View Post
might be a 5ghz issue. i was getting slow speeds and disconnects on the 5ghz band, but after i switched to the regular 2.4ghz one it's been fast and stable
Tried em both, no cigar.
Mengels7 is offline   0 Reply With Quote
Old Sep 22, 2012, 12:16 AM   #38
Spink10
macrumors 68020
 
Spink10's Avatar
 
Join Date: Nov 2011
Location: Oklahoma
My family has 2 iphone 5's - one has zero problems on wifi - another one is crazy slow and cuts off frequent.

Spink10 is offline   2 Reply With Quote
Old Sep 22, 2012, 12:18 AM   #39
scapla
macrumors newbie
 
Join Date: Sep 2012
Wpa/wpa2

There's a thread on the Apple Support Communities forum on this issue:

https://discussions.apple.com/thread...art=45&start=0

I discovered that when using WPA/WPA2 security on my Belkin N600 router my wifi speeds were really slow. When I changed the security to 128 bit WEP (or removed it entirely), the speed increased to what I was getting on my iPhone 4. Hope this helps...
scapla is offline   0 Reply With Quote
Old Sep 22, 2012, 12:20 AM   #40
noteple
macrumors 6502a
 
Join Date: Aug 2011
Both 4s and 5 ran network diagnostics and http://speedtest.net with similar results at the limit of our ISP through dual band AirPort Extreme.

The 4s on G and the 5 on N also with the same results.

Sounds like a hardware problem with your phone.

If you are going to swap at the store anyway try a restore as new, don't restore any backups and repeat your testing.
noteple is offline   0 Reply With Quote
Old Sep 22, 2012, 12:26 AM   #41
brberg
macrumors member
 
Join Date: Jun 2010
Changing my wireless router settings to WEP did improve the speed. However, it's still much slower than it should be over wireless N. I'm getting 6 down and 1 up, whereas my iPad 3 is getting over 15mbps down and up (Fios). My wife just got her iPhone 5 today as well and the same problem exists. Really frustrating since I want to use wireless 90% of the time
brberg is offline   0 Reply With Quote
Old Sep 22, 2012, 12:27 AM   #42
toekneeg
macrumors member
 
Join Date: Sep 2012
Location: Orlando, FL
Mine has been killer fast. Speedtest showed 39 mb/s consistently.
toekneeg is offline   0 Reply With Quote
Old Sep 22, 2012, 12:38 AM   #43
Bxy95
macrumors newbie
 
Join Date: Sep 2012
It depends how you hold it! Running the speedtest.net app I get 27mb dl and 9mb up every time if I set it down, 1-2mb up and down, and occasional pauses, if I'm holding the edges.
Bxy95 is offline   0 Reply With Quote
Old Sep 22, 2012, 12:44 AM   #44
snoz
macrumors newbie
 
Join Date: Sep 2012
case issue

if you have a case on your iphone 5, try taking it off and running the speed test again.

if that doesnt work: settings > general > reset > reset network settings
snoz is offline   0 Reply With Quote
Old Sep 22, 2012, 12:51 AM   #45
brberg
macrumors member
 
Join Date: Jun 2010
None of the above solutions have worked for me. Not to mention, the battery appears to be draining faster - likely due to some antenna issue where it's having to gain up due to poor signal.
brberg is offline   0 Reply With Quote
Old Sep 22, 2012, 12:52 AM   #46
Daremo
macrumors 68000
 
Daremo's Avatar
 
Join Date: Jul 2007
Location: Chicago
Send a message via AIM to Daremo Send a message via Skype™ to Daremo
Add me as well. Wifi drops off, slow speeds, then it's fine, then it crawls again. Ugh...
__________________
iPhone 6 Plus SG 128GB (AT&T)
Ordered 9/12 @ 2:30 CST (12:30 PDT)
Current Status: Preparing for Shipment
Shipping Date: 10/02/14 - 10/13/14
Daremo is online now   0 Reply With Quote
Old Sep 22, 2012, 12:56 AM   #47
bryan85
Thread Starter
macrumors regular
 
Join Date: Jun 2010
I changed the name of my guest network and completely left it unsecured. All is right in the world again. Definitely looks like a WPA issue. Now if Apple can get off their ass and patch this, that would be great. This problem should have never made it this far.
__________________
27" iMac, 3.4GHz i7, 32GB RAM, 680MX 2GB, 768GB SSD (Late 2012) | ATV 3 | iPad 3 64GB | iPhone 6 64GB T-Mobile
bryan85 is offline   0 Reply With Quote
Old Sep 22, 2012, 12:59 AM   #48
Vengeful
macrumors member
 
Join Date: Oct 2011
My iPhone5 (46 ms ping) and IPad (15ms ping) both downloading similar speeds, iPhone half a mb faster on uploads. Ran the tests a couple of times same results no problem here.
Vengeful is offline   0 Reply With Quote
Old Sep 22, 2012, 01:07 AM   #49
afurry13
macrumors 65816
 
Join Date: Feb 2009
Same issue for me as well. For me it is all encrypted networks. This needs to be fixed ASAP. This seems to either be a very widespread hardware issue or a software issue. Do you think it is worth it to try and get a replacement? or just wait it out and see what Apple does?

Last edited by afurry13; Sep 22, 2012 at 01:24 AM.
afurry13 is offline   0 Reply With Quote
Old Sep 22, 2012, 01:30 AM   #50
tsa1
macrumors regular
 
Join Date: Nov 2008
My wifi and "4g" Data are slow. 1.7mbps for att when I used to get over 5mbps in the same location.
__________________
"Dissent is the highest form of patriotism" - Thomas Jefferson
tsa1 is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPhone

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Painfully slow watercool MacBook Pro 18 Nov 19, 2013 01:48 PM
Painfully slow iMac dangerfish iMac 3 Jun 27, 2013 07:39 PM
Painfully Slow iPhone 5 WiFi on 6.1.4 klamse25 iPhone 9 May 23, 2013 07:10 PM
iPhone 5: Downloading apps is painfully slow on WiFi iSensei iPhone 3 Dec 28, 2012 11:26 PM
Painfully Slow 4G? Bowlerguy10 iPhone 4 Sep 23, 2012 03:00 PM

Forum Jump

All times are GMT -5. The time now is 07:21 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC