Go Back   MacRumors Forums > iPhone, iPod and iPad > iPhone

Reply
 
Thread Tools Search this Thread Display Modes
Old Sep 26, 2012, 11:35 PM   #251
SR71
macrumors 65816
 
Join Date: Jan 2011
Quote:
Originally Posted by SR71 View Post
Still having this issue and have been having this issue since day 1.

I'm in Massachusetts. 1-3 bars of LTE, sometimes 4. This same issue occurs when I'm on wifi as well. It takes a few seconds and then everything is fast.

I just reset my network settings so we'll see how that it does tomorrow.
Update: This issue persisted even after resetting network settings. How do you file a ticket with Verizon?
__________________
-Mid-2013 13" MacBook Air
-64GB Verizon iPhone 6
SR71 is offline   0 Reply With Quote
Old Sep 26, 2012, 11:44 PM   #252
phinsup
macrumors 6502
 
Join Date: Sep 2008
Location: SE Florida
Quote:
Originally Posted by SR71 View Post
Update: This issue persisted even after resetting network settings. How do you file a ticket with Verizon?
The issue we were having did not exist on wifi, sounds like you might have a phone issue. Verizon has nothing to do with your wifi connection.
phinsup is offline   0 Reply With Quote
Old Sep 26, 2012, 11:48 PM   #253
SR71
macrumors 65816
 
Join Date: Jan 2011
Quote:
Originally Posted by phinsup View Post
The issue we were having did not exist on wifi, sounds like you might have a phone issue. Verizon has nothing to do with your wifi connection.
Oh, it does it on both. Upon picking up my phone from wifi or LTE, it'll just take a while for Siri to do what I want her to do. I got my iPhone 5 replaced because my first one had nicks and scuffs out of the box and it had the same issue. I initially restored my iPhone 5 from an iCloud backup done on my iPhone 4 running iOS 6, then when I went to swap my iPhone 5 for a replacement, I did a backup on the iPhone 5 and restored the new iPhone 5 from the previous iPhone 5's backup, if that makes any difference.

Don't know if this is a software or a hardware issue. I don't really want to restore my iPhone 5, but if I have to, I will. Problem is, I have a lot of voicemails and texts that I don't want to lose, hence why I backup to iCloud.
__________________
-Mid-2013 13" MacBook Air
-64GB Verizon iPhone 6
SR71 is offline   0 Reply With Quote
Old Sep 27, 2012, 12:19 AM   #254
phinsup
macrumors 6502
 
Join Date: Sep 2008
Location: SE Florida
Quote:
Originally Posted by SR71 View Post
Oh, it does it on both. Upon picking up my phone from wifi or LTE, it'll just take a while for Siri to do what I want her to do. I got my iPhone 5 replaced because my first one had nicks and scuffs out of the box and it had the same issue. I initially restored my iPhone 5 from an iCloud backup done on my iPhone 4 running iOS 6, then when I went to swap my iPhone 5 for a replacement, I did a backup on the iPhone 5 and restored the new iPhone 5 from the previous iPhone 5's backup, if that makes any difference.

Don't know if this is a software or a hardware issue. I don't really want to restore my iPhone 5, but if I have to, I will. Problem is, I have a lot of voicemails and texts that I don't want to lose, hence why I backup to iCloud.
I'd take a backup, do a factory restore and see if you have the same issue. If you do I'd take the phone back and test the new one in the store. If it doesn't then I'd guess it's the backup or some setting from the backup I dunno.
phinsup is offline   0 Reply With Quote
Old Sep 27, 2012, 12:37 AM   #255
darster
macrumors 68000
 
Join Date: Aug 2011
Quote:
Originally Posted by nikster0029 View Post
100% relative to why it takes a white for lte to connect to internet lol
Absolutely 0% relative. Read up on LTE.
darster is offline   0 Reply With Quote
Old Sep 27, 2012, 01:11 AM   #256
pure3d2
macrumors 6502
 
Join Date: Mar 2012
Quote:
Originally Posted by darster View Post
Have you tried rebooting your phone?
I've been seeing this as a suggested solution to most issues. Is iOS starting to become like Windows?

I tried testing to see if my phone has the same LTE delay issue.

Scenario 1:
Lock phone
Double-tab home button, close Safari
Lock phone
Unlock phone
Open Safari > go to macrumors.com
Result: Page loads within 2 seconds
Ask Siri a question, she responds instantly

Scenario 2:
Lock phone
Unlock phone
Open Safari > go to apple.com
Result: Page loads within 3 seconds

Go back to home screen
Open Safari > go to cnn.com
Result: Page loads within 3 seconds
Lock phone
Unlock phone
Open Safari, close all tabs, open new tab > go to yahoo.com
Result: Page loads within 4 seconds
Lock phone
Unlock phone
Ask Siri about yesterday's baseball scores, she responds within 2 seconds.

I don't think my phone has this issue. This is at my home with 2-3 bars. At my office in San Francisco, I get 4-5 bars, but LTE is way slower (probably because there are so many users in the city). Sometimes pages take 5-10 seconds to load web pages.

Last edited by pure3d2; Sep 27, 2012 at 01:29 AM.
pure3d2 is offline   0 Reply With Quote
Old Sep 27, 2012, 09:28 PM   #257
SR71
macrumors 65816
 
Join Date: Jan 2011
So anyways, how do you file a ticket with Verizon?
__________________
-Mid-2013 13" MacBook Air
-64GB Verizon iPhone 6
SR71 is offline   0 Reply With Quote
Old Sep 29, 2012, 03:36 PM   #258
SR71
macrumors 65816
 
Join Date: Jan 2011
Quote:
Originally Posted by SR71 View Post
So anyways, how do you file a ticket with Verizon?
Anyone?
__________________
-Mid-2013 13" MacBook Air
-64GB Verizon iPhone 6
SR71 is offline   0 Reply With Quote
Old Sep 29, 2012, 04:25 PM   #259
phinsup
macrumors 6502
 
Join Date: Sep 2008
Location: SE Florida
Quote:
Originally Posted by SR71 View Post
Anyone?
How is Verizon going to fix start up lag on your wifi connection? It's not an issue with Verizon, take it to an apple store.
phinsup is offline   0 Reply With Quote
Old Sep 29, 2012, 08:25 PM   #260
SR71
macrumors 65816
 
Join Date: Jan 2011
Quote:
Originally Posted by phinsup View Post
How is Verizon going to fix start up lag on your wifi connection? It's not an issue with Verizon, take it to an apple store.
Happens over LTE too, more so than it does over wifi.
SR71 is offline   0 Reply With Quote
Old Sep 29, 2012, 08:41 PM   #261
aquadisiac
macrumors 6502
 
Join Date: Apr 2009
Location: GA
I dont have this issue anymore.
__________________
32GB White iPhone 5
16GB iPad mini Verizon
13" Macbook Pro Late 2011
Time Capsule
aquadisiac is offline   0 Reply With Quote
Old Sep 30, 2012, 01:45 AM   #262
phinsup
macrumors 6502
 
Join Date: Sep 2008
Location: SE Florida
Quote:
Originally Posted by SR71 View Post
Happens over LTE too, more so than it does over wifi.
You are missing my point, Verizon only handles cellular data, they have absolutely nothing to do with your wifi connection. If you are having the lag on wifi AT ALL how is it Verizon's fault? The fact that you are having it on both wifi and lte indicates that it is not a Verizon issue, but a phone issue of some sort. Schedule an appointment with apple to have it looked at, there is nothing that Verizon can do about lag on a wifi connection, that has nothing to do with Verizon. Again this is not at all the same as the problem we were having with Verizon lte. Our issue did not happen when on wifi, therefor it was a Verizon problem.

Take it to apple.
phinsup is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPhone

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Verizon iPhone 5 international LTE? maylen iPhone 6 Jun 20, 2013 05:28 PM
iPhone 5-LTE off on Verizon johnothy iPhone 2 Oct 30, 2012 10:58 PM
Verizon iPhone 5 LTE working but no 3G?? Fanboi4life iPhone 4 Oct 10, 2012 11:08 PM
Slow, lag on verizon LTE atlchamp iPhone 17 Sep 24, 2012 12:09 PM

Forum Jump

All times are GMT -5. The time now is 07:54 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC