Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > iPhone, iPod and iPad > iPhone

Reply
 
Thread Tools Search this Thread Display Modes
Old Sep 22, 2012, 07:10 AM   #1
coreli
macrumors newbie
 
Join Date: Sep 2012
iPhone 5 can't find WiFi-Networks

Hi everyone,

i gotta say i had been really excited when i came back from the apple store munich with my new ip5 yesterday (16gb black). unfortunately the excitement didn't last very long and turned into frustration pretty quick.

Already at the first steps of configuration i was not able to find my wireless network although my notebook and my iphone 4 were connected without any problems. i thought this might be a small problem which could be fixed by changing settings. well, i didn't have luck with that either. followed all the advice given by support and different blogs (seems i'm not the only one).
none working.

Tried a complete reset, loading a backup, setting up as new phone, disabling/enabling wifi, hardware reset, network reset and a lot more.
i can enable the wifi but it's searching for like 10 seconds and no networks are found. even when adding the network manually it says it doesn't exist.

calling support again they told me this might be a hardware error and i should call again on monday for hardware support.

i have to admit, i'm quite frustrated. a lot of $$ and a lot of time spend in order to get the phone and already there are so many flaws (including the color quality of the black version which i have already noticed on some spots).

anyone with the same problems or and or solutions?

cheers, core
coreli is offline   0 Reply With Quote
Old Sep 29, 2012, 01:26 AM   #2
salasar
macrumors newbie
 
Join Date: Sep 2012
Hello Core,

I seem to have the same problem as you with my ip5.
Have you solved this yet?

Cheers

Quote:
Originally Posted by coreli View Post
Hi everyone,

i gotta say i had been really excited when i came back from the apple store munich with my new ip5 yesterday (16gb black). unfortunately the excitement didn't last very long and turned into frustration pretty quick.

Already at the first steps of configuration i was not able to find my wireless network although my notebook and my iphone 4 were connected without any problems. i thought this might be a small problem which could be fixed by changing settings. well, i didn't have luck with that either. followed all the advice given by support and different blogs (seems i'm not the only one).
none working.

Tried a complete reset, loading a backup, setting up as new phone, disabling/enabling wifi, hardware reset, network reset and a lot more.
i can enable the wifi but it's searching for like 10 seconds and no networks are found. even when adding the network manually it says it doesn't exist.

calling support again they told me this might be a hardware error and i should call again on monday for hardware support.

i have to admit, i'm quite frustrated. a lot of $$ and a lot of time spend in order to get the phone and already there are so many flaws (including the color quality of the black version which i have already noticed on some spots).

anyone with the same problems or and or solutions?

cheers, core
salasar is offline   0 Reply With Quote
Old Sep 29, 2012, 03:49 AM   #3
Fabricman112
macrumors regular
 
Join Date: Apr 2010
my iPhone5 has some serious wi-fi issues too... (hidden SSID, WPA-2) https://discussions.apple.com/thread/4322714?tstart=0
thinking about crushing the **mn thing
__________________
lots of stuff
Fabricman112 is offline   0 Reply With Quote
Old Aug 20, 2013, 10:49 AM   #4
CayGee
macrumors newbie
 
Join Date: Aug 2013
Try a different case.

I was having this issue too. ATT iPhone 5 purchased in June 2013 and suddenly I couldn't see wireless networks in the menue unless I was sitting on top of the router. Would also lose LTE and/or 4G connection and was on Edge. My battery life was horrible because the phone was always trying to connect to something. Went to both ATT and Apple for help. ATT sent me off to Apple, and Apple had me reset my network settings. I tried that, and the issues continued. I saw on a different forum something about the antennae being in the back of my phone. I had just recently put on an aluminum chrome case that I purchased from eBay (http://www.ebay.com/itm/400445259608...sid=p3984.m143 9.l2649). As soon as I removed that case and put back on the plastic one, the connectivity issues are gone. The case must have been blocking the signals. I would recommend removing your case and seeing if the problem improves.
CayGee is offline   0 Reply With Quote
Old Aug 20, 2013, 02:15 PM   #5
Interstella5555
macrumors 603
 
Interstella5555's Avatar
 
Join Date: Jun 2008
Quote:
Originally Posted by CayGee View Post
I was having this issue too. ATT iPhone 5 purchased in June 2013 and suddenly I couldn't see wireless networks in the menue unless I was sitting on top of the router. Would also lose LTE and/or 4G connection and was on Edge. My battery life was horrible because the phone was always trying to connect to something. Went to both ATT and Apple for help. ATT sent me off to Apple, and Apple had me reset my network settings. I tried that, and the issues continued. I saw on a different forum something about the antennae being in the back of my phone. I had just recently put on an aluminum chrome case that I purchased from eBay (http://www.ebay.com/itm/400445259608...sid=p3984.m143 9.l2649). As soon as I removed that case and put back on the plastic one, the connectivity issues are gone. The case must have been blocking the signals. I would recommend removing your case and seeing if the problem improves.
Metal can block signals? Wow, who would have thought of that?!?!
Interstella5555 is offline   1 Reply With Quote
Old Sep 3, 2013, 11:27 PM   #6
MarielC
macrumors newbie
 
Join Date: Sep 2013
My iPhone just started not Boeing sble To John my wifi
Signal is strong works with everything but iphone 5
Took case off
Went right by router antenna
It just unable to join network
It worked great yesterday !!!
It brings up others for password but not mine
My iPad mini no problem my older iPad no problem
MarielC is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPhone

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:39 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC