Go Back   MacRumors Forums > Apple Applications > iPhone and iPod touch Apps

Reply
 
Thread Tools Search this Thread Display Modes
Old Nov 29, 2012, 08:04 PM   #51
Usehername
macrumors member
 
Join Date: Oct 2012
YouTube was slow. So I got Jasmine, now it's not slow.
Usehername is offline   0 Reply With Quote
Old Nov 29, 2012, 08:08 PM   #52
chrislaw
macrumors 6502a
 
chrislaw's Avatar
 
Join Date: Apr 2009
Location: central ohio
Send a message via Yahoo to chrislaw
Mine is slow on wifi. It tests very well on wifi using speedtest, but youtube videos do load slow on wifi. Fast on 4g though.
__________________
21.5" iMac-8gb RAM-1tb HD
13" Macbook Pro-8gb RAM-750gb HD
32gb White iPhone 5
Twitter - @ceegeelawrence Instagram - @ceegeelawrence
chrislaw is offline   0 Reply With Quote
Old Nov 29, 2012, 08:09 PM   #53
jetlitheone
macrumors 6502
 
Join Date: Sep 2012
Quote:
Originally Posted by chrislaw View Post
Mine is slow on wifi. It tests very well on wifi using speedtest, but youtube videos do load slow on wifi. Fast on 4g though.
Same. Every video loads slow on wifi. But not lte
jetlitheone is offline   0 Reply With Quote
Old Nov 30, 2012, 04:07 PM   #54
iFanboy
Guest
 
Quote:
Originally Posted by VinegarTasters View Post
Are you saying the number of views is bogus? That it is artificially inflated about 20 times or more depending on number of real views?
That's quite a bump there.

No, the OP was complaining of all the views but no comments. I simply pointed out that most visitors to this website don't have accounts. So despite a high view count only a few of those may be logged in users.
  0 Reply With Quote
Old Nov 30, 2012, 11:43 PM   #55
Infinig03
macrumors member
 
Join Date: Jun 2009
+1 on good speed test results over wifi but YouTube loading slow as ****. No problems on LTE either. Lame
Infinig03 is offline   0 Reply With Quote
Old Dec 1, 2012, 02:14 AM   #56
JacksonHuston
macrumors newbie
 
Join Date: Dec 2012
Well, I think it depends on the internet speed of where you are with your iPhone 5.
JacksonHuston is offline   0 Reply With Quote
Old Dec 1, 2012, 09:44 AM   #57
TacticalDesire
macrumors 68020
 
TacticalDesire's Avatar
 
Join Date: Mar 2012
Location: Michigan
Another vote for jasmine
TacticalDesire is offline   0 Reply With Quote
Old Dec 1, 2012, 11:34 AM   #58
chrislaw
macrumors 6502a
 
chrislaw's Avatar
 
Join Date: Apr 2009
Location: central ohio
Send a message via Yahoo to chrislaw
Quote:
Originally Posted by JacksonHuston View Post
Well, I think it depends on the internet speed of where you are with your iPhone 5.
It doesn't. I never had a single problem with this on the 4s. I never have a problem with it on my laptop or iMac. Just the 5. I consistently get mid 20's mbps or higher on speed tests.
__________________
21.5" iMac-8gb RAM-1tb HD
13" Macbook Pro-8gb RAM-750gb HD
32gb White iPhone 5
Twitter - @ceegeelawrence Instagram - @ceegeelawrence
chrislaw is offline   0 Reply With Quote
Old Dec 1, 2012, 05:21 PM   #59
Iphonehelp56
macrumors newbie
 
Join Date: Jul 2011
I am also having really slow connection with youtube that it buffers every couple of seconds. Also, Jasmine does not help for anyone mentioning that. My download is 21 mbps and every other device else does it fine
Iphonehelp56 is offline   0 Reply With Quote
Old Dec 6, 2012, 10:42 PM   #60
ray203
macrumors newbie
 
Join Date: Dec 2012
youtube iphone 5 on wifi

I was speaking to apple and they could not help, but I have rounded down the problem I think.

Well, the problem I am having is on wifi, using youtube app will not stream video at all with cursor spinning and NO data transfer! basically idle when checking my windows pc network connection during youtube stream, this is with mobile data turned off.

Turn on mobile data, and for some reason youtube app starts streaming over wifi??? data starts flowing.. but phone using wifi not 3g.

After all that, go to safari and youtube from there, works fine with wifi on and mobile data off.

Mind you, I can use youtube app to search browse videos no probnlem, but start to watch a video over wifi, does not stream at all!

apple said they have no contract with youtube no more, she sent me to google forums, wow!!

strange...

Last edited by ray203; Dec 6, 2012 at 10:45 PM. Reason: add text
ray203 is offline   0 Reply With Quote
Old Dec 7, 2012, 11:50 AM   #61
Sir Ruben
macrumors 65816
 
Sir Ruben's Avatar
 
Join Date: Jul 2010
To be honest the answer the OP is looking for is right on the App Store where he downloaded the YouTube app. THE REVIEWS.

Have a quick browse of them and you will see loads of people rating the app down for being slow, buffering etc.

Its generally regarded as not being very good. So the people who say its flying must have a magical version, because that doesnt tie in with the reviews.
__________________
iMac (27") iPad Air (16GB White) Retina iPad Mini (16GB White) iPhone 6 (16GB Space Gray) Apple TV rMBP (13")
My Flickr
Sir Ruben is offline   0 Reply With Quote
Old Dec 7, 2012, 12:04 PM   #62
flipn0tic
macrumors member
 
Join Date: Sep 2012
I've noticed the same. Chalk it up to the ongoing petty war between Apple and Google, where no matter who wins what battle, the end user is the one that loses every time.
flipn0tic is offline   0 Reply With Quote
Old Dec 23, 2012, 06:50 AM   #63
Alan max
macrumors newbie
 
Join Date: Dec 2012
Yes I'm having the same problem
Alan max is offline   0 Reply With Quote
Old Dec 23, 2012, 10:34 PM   #64
kamalds
macrumors regular
 
Join Date: Dec 2010
Quote:
Originally Posted by nickchallis92 View Post
I can confirm youtube is working just swimmingly on my S3 and is using all my screen's estate

ah that felt good
It worked perfectly on my S3 and note 2 too but it keeps buffering on my iPhone 5. Looks like Google is going it from the back end to the iOS devices.
__________________
Computers: Vaio Z with Sandisk 256GB SSD, ThinkPad X120e, Vaio P, iPad 1st gen.
Phones: Galaxy S4 octa-core version, Lumia 1320, Lumia 630 dual sim variant
kamalds is offline   0 Reply With Quote
Old Jan 13, 2013, 12:58 PM   #65
mikemix
macrumors member
 
Join Date: Sep 2012
My iPhone 5 loads youtube very slowly on wifi and even stops loading. Switch off wifi and LTE jams! My wifi is typically 30 Meg's down! This also happens when I try to stream church services outside of youtube. So I don't think it's youtube. Interestingly, I have no issues on my ipad!! It's an iPhone 5 issue for sure! I am thinking it has to be software but COULD it be hardware? I bought mine shortly after release. Has anyone had this problem and resolved it?
Mike
mikemix is offline   0 Reply With Quote
Old Jan 21, 2013, 07:36 PM   #66
schulzey
macrumors newbie
 
Join Date: Jan 2013
This is very frustrating!

This is happening to me as well. I was getting ready to smash my iphone 5. My iphone 4s and 4 blow this phone away when it comes speed over wifi.

I thought it was all wifi problems, but I've now narrowed it down to mainly youtube and sending photos via native email app while on wifi.

When I go to mobile youtube website via safari, youtube downloads decent (4s is still faster) but when I use youtube app it crawls and stops, completely unuseable and I'm on youtube a lot. Also, sending a photo to another email address takes hours and usually just times out.

The wierd thing is browser is blazing fast, someone explain that.

I don't know if this is apple or googles fault but I'd like this resolved. I even went as far as ordering a nexus 4 but I can't stand android. When a phone is 2gb ram and quad core and still lags like crazy that's a bad os.

I can't go back to the 4s because this iphone 5 screen is barely large enough for me. I would prefer android sized screens on an apple device. So hopefully apple can start figuring this out or I would guess someone out there is going to start taking huge market share from apple and I would hate it if that were android.
schulzey is offline   1 Reply With Quote
Old Jan 21, 2013, 07:39 PM   #67
bonskovsky
Banned
 
Join Date: Dec 2012
Quote:
Originally Posted by Sixpack446 View Post
Youtube is painfully slow for me on my iphone 5 using wifi. It doesn't seem to buffer and videos are constantly freezing on me. When I run a speedtest I am getting 30 download and 3 up, so it is not my Internet. I played the same video on my iphone 4 side by side with my 5 and the iPhone 4 loads perfectly, while the iPhone 5 just sits there. The weird thing is that I can go to any other video streaming site and my iphone 5 will load the videos extremely fast. It's the same results using the youtube app and using safari.

Can anyone else confirm this on their iphone 5?
Me too. Especially I hate the thing where YouTube automatically down renders videos. Plays them in lower quality automatically, I hate it. It's a big problem.
bonskovsky is offline   0 Reply With Quote
Old Jan 21, 2013, 07:47 PM   #68
vastoholic
macrumors 68000
 
vastoholic's Avatar
 
Join Date: Jan 2009
Location: Tulsa, OK
Quote:
Originally Posted by bonskovsky View Post
Me too. Especially I hate the thing where YouTube automatically down renders videos. Plays them in lower quality automatically, I hate it. It's a big problem.
That's due to your cellular connection speed usually. Is it doing this while on WiFi as well? If so, I've never seen this before on any iDevice.
__________________
View my flickr sets....if you want. They're not too exciting.
vastoholic is offline   0 Reply With Quote
Old Jan 21, 2013, 07:59 PM   #69
bonskovsky
Banned
 
Join Date: Dec 2012
Quote:
Originally Posted by vastoholic View Post
That's due to your cellular connection speed usually. Is it doing this while on WiFi as well? If so, I've never seen this before on any iDevice.
The problem is the YouTube app, I'm about to delete it. I have one of the fastest Wi-Fi connections around. That's why it's so shocking.
bonskovsky is offline   0 Reply With Quote
Old Jan 21, 2013, 08:05 PM   #70
vastoholic
macrumors 68000
 
vastoholic's Avatar
 
Join Date: Jan 2009
Location: Tulsa, OK
Quote:
Originally Posted by bonskovsky View Post
The problem is the YouTube app, I'm about to delete it. I have one of the fastest Wi-Fi connections around. That's why it's so shocking.
But it shouldn't down grade your video if you're on wifi. That's what's curious to me. At least I've never seen it happen. Every time I've been on wifi anywhere, no matter how fast or slow, it always plays in HQ and the only difference is the load times.
__________________
View my flickr sets....if you want. They're not too exciting.
vastoholic is offline   0 Reply With Quote
Old Jan 21, 2013, 08:16 PM   #71
bonskovsky
Banned
 
Join Date: Dec 2012
Quote:
Originally Posted by vastoholic View Post
But it shouldn't down grade your video if you're on wifi. That's what's curious to me. At least I've never seen it happen. Every time I've been on wifi anywhere, no matter how fast or slow, it always plays in HQ and the only difference is the load times.
It's happening. There's not even any way to control it. That's what pisses me off. Even if you try to scrub the video so it reloads, nope, it still wants to play in low quality.

I could see how it would be helpful for 3G, but it also does it on Wi-Fi.
bonskovsky is offline   0 Reply With Quote
Old Jan 21, 2013, 08:48 PM   #72
Zerilos
macrumors 6502a
 
Join Date: Dec 2012
I gave up on Google's Youtube App a longtime ago. Jasmine and MacTube are way better. I have a Nexus 7 and the Google apps is no better on Android.
Zerilos is offline   0 Reply With Quote
Old Jan 21, 2013, 11:04 PM   #73
Frenchjay
macrumors 68000
 
Frenchjay's Avatar
 
Join Date: Jul 2010
Quote:
Originally Posted by vastoholic View Post
That's due to your cellular connection speed usually. Is it doing this while on WiFi as well? If so, I've never seen this before on any iDevice.
No, this is when the WIFI loses connection and drops the quality down to 3G. I e found streaming video or even sometimes loading web pages cuts out my WIFI and its really annoying.
__________________
"stay hungry, stay foolish"
Steve Jobs 
Frenchjay is offline   0 Reply With Quote
Old Jan 21, 2013, 11:19 PM   #74
vastoholic
macrumors 68000
 
vastoholic's Avatar
 
Join Date: Jan 2009
Location: Tulsa, OK
Quote:
Originally Posted by Frenchjay View Post
No, this is when the WIFI loses connection and drops the quality down to 3G. I e found streaming video or even sometimes loading web pages cuts out my WIFI and its really annoying.
But if his wifi connection remains constant, it shouldn't be doing it. I obviously don't know if his wifi is dropping out or not.
__________________
View my flickr sets....if you want. They're not too exciting.
vastoholic is offline   0 Reply With Quote
Old Jan 21, 2013, 11:21 PM   #75
bonskovsky
Banned
 
Join Date: Dec 2012
Quote:
Originally Posted by haruhiko View Post
use the Jasmine app.

It solves all your problems including iPhone 5 display support.
Quote:
Originally Posted by Zerilos View Post
I gave up on Google's Youtube App a longtime ago. Jasmine and MacTube are way better. I have a Nexus 7 and the Google apps is no better on Android.
:shocked: This app is... Why was I using that dumb YouTube app?

WHY DON'T PEOPLE KNOW ABOUT THIS?
bonskovsky is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Applications > iPhone and iPod touch Apps

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
iPhone 5s Slow-Mo Video - YouTube Publish Failure E2EK1EL iPhone 1 May 24, 2014 02:37 AM
How to export your iPhone 5S slow motion videos to YouTube, Twitter, Facebook, etc. skylarbrenden iPhone Tips, Help and Troubleshooting 2 Oct 19, 2013 05:15 PM
Posting slow mo to YouTube ? /dev/toaster iPhone 3 Sep 24, 2013 08:43 PM
YouTube loads slow WesRocks360 iMac 12 Apr 15, 2013 10:41 AM
Slow loading Youtube videos RYE-RYE Mac Pro 1 Apr 3, 2013 01:35 PM

Forum Jump

All times are GMT -5. The time now is 05:21 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC