Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > News and Article Discussion > MacRumors.com News Discussion

Reply
 
Thread Tools Search this Thread Display Modes
Old Sep 23, 2012, 07:45 PM   #101
neuropsychguy
macrumors 6502
 
Join Date: Sep 2008
Quote:
Originally Posted by lordofthereef View Post
We are on the same boat!
What? On the little lifeboat with a slow leak out in a stormy sea?
neuropsychguy is offline   1 Reply With Quote
Old Sep 23, 2012, 07:47 PM   #102
mosbo1654
macrumors newbie
 
Join Date: Feb 2012
I have had horrible battery life and a problem with missing lte connectivity. I had to charge my phone after like five hours and I was not even using it very much
mosbo1654 is offline   0 Reply With Quote
Old Sep 23, 2012, 07:47 PM   #103
faroZ06
Banned
 
Join Date: Apr 2009
Quote:
Originally Posted by WAPilot View Post
We are kicking butt on LTE...Here's a comparison in Portland, Oregon. One on the left is an iPhone 4S on 4G and the other is an iPhone 5 on LTE. Same location.

Image
56mbps??!
I feel like Verizon and AT&T give you extra bandwidth when you're on speedtest.net. User is doing a speed test? Give him as much bandwidth as possible!

Also, that would literally destroy my monthly data allowance within a little less than 29 seconds.
faroZ06 is offline   0 Reply With Quote
Old Sep 23, 2012, 07:47 PM   #104
Markiie
macrumors 6502
 
Join Date: Oct 2011
Location: Los Angeles, California.
Send a message via AIM to Markiie
question for you guys......

Looks like I have a wifi issue. would it be a good idea to wait until the final few days of my warranty so I can let some new batches come out?
__________________
iPhone 5s White 64GB AT&T, iPad Air 64GB LTE AT&T, MacBook Pro Retina 2.6 ghz, 16GB.
Markiie is offline   0 Reply With Quote
Old Sep 23, 2012, 07:49 PM   #105
Glideslope
macrumors 68020
 
Glideslope's Avatar
 
Join Date: Dec 2007
Location: NY
Had the issue. Did a restore from last 4S iOS6 backup. Problem gone. IMO, some type of factory OS install issues.

No issues now with WAP2, or wi-fi. LTE is sick fast (when I have it) Current Gen Airport Extreme.

at&t.
__________________
" A leader leads by example. Not by force." Sun Tzu
Glideslope is offline   0 Reply With Quote
Old Sep 23, 2012, 07:49 PM   #106
Iconoclysm
macrumors 6502a
 
Join Date: May 2010
Sounds like the Lumia 900 all over again.
Iconoclysm is offline   0 Reply With Quote
Old Sep 23, 2012, 07:50 PM   #107
inlinevolvo
Banned
 
Join Date: Jul 2012
Have had this issue since day 1; however here is what I tried and it seems to be working so far.

I reset my network setting and manually connected to my network (WPA2). Since then, it has been working without issue.
inlinevolvo is offline   0 Reply With Quote
Old Sep 23, 2012, 07:51 PM   #108
cmChimera
macrumors 68000
 
cmChimera's Avatar
 
Join Date: Feb 2010
This is obviously a software issue. I have LTE to fall back on so it's no biggie, but even at slower speeds I'm getting 10Mbs down.


Edit: My wi-fi doesn't seem slow at all. And I used another app and my download speed was much faster, but my upload speed was slow. Really weird.

Last edited by cmChimera; Sep 23, 2012 at 08:01 PM.
cmChimera is offline   0 Reply With Quote
Old Sep 23, 2012, 07:51 PM   #109
JoeHemi
macrumors member
 
Join Date: Sep 2010
Location: Seattle, Wa
My iPhone 5 wifi -

Thumb resize.


My iMac wifi -

Thumb resize.






Same network and same distance away from the Airport Extreme. Seems pretty consistent to me. Also using WPA2 security
JoeHemi is offline   0 Reply With Quote
Old Sep 23, 2012, 07:53 PM   #110
KaiMac
macrumors regular
 
Join Date: Sep 2004
Location: Va
Quote:
Originally Posted by mosbo1654 View Post
I have had horrible battery life and a problem with missing lte connectivity. I had to charge my phone after like five hours and I was not even using it very much
Me too.

- horrible wifi connectivity on wpa2 at home.
- bad battery life
- 4g signal very week
- touchscreen very slow to respond in some apps

Pretty disappointed .. Z
KaiMac is offline   1 Reply With Quote
Old Sep 23, 2012, 07:56 PM   #111
mosbo1654
macrumors newbie
 
Join Date: Feb 2012
Quote:
Originally Posted by KaiMac View Post
Me too.

- horrible wifi connectivity on wpa2 at home.
- bad battery life
- 4g signal very week
- touchscreen very slow to respond in some apps

Pretty disappointed .. Z
Yea I actually switched back to my galaxy nexus until the problems get fixed. Not having any data connection when I am away from WiFi is frustrating
mosbo1654 is offline   1 Reply With Quote
Old Sep 23, 2012, 07:56 PM   #112
Glideslope
macrumors 68020
 
Glideslope's Avatar
 
Join Date: Dec 2007
Location: NY
Quote:
Originally Posted by faroZ06 View Post
Yep. I feel bad for people who buy new stuff and get a lemon. That happened to my dad with an iMac he bought then gave to me later. It had the faulty NVIDIA GPU that was doomed to fail within 4 years. He also got a lemon by buying a 2000 Jaguar XKR when it first came out (8th model made or something).
Was that the XKR with the horrid rear impact guards for US models?
__________________
" A leader leads by example. Not by force." Sun Tzu
Glideslope is offline   0 Reply With Quote
Old Sep 23, 2012, 07:56 PM   #113
spades1412
macrumors 6502
 
Join Date: Jun 2009
Location: Minnesota
I have not had a single problem with wifi. I consistently average 30mbps down and 8mbps up. Exactly what I pay for from my ISP.
__________________
32gb Space Gray iPhone 5s, 16gb wifi iPad mini, 2012 13" MBPr
spades1412 is offline   1 Reply With Quote
Old Sep 23, 2012, 07:57 PM   #114
f00f
macrumors 6502a
 
Join Date: Feb 2009
Location: New Yawk
Looks good here. My ISP is Cablevision (Optimum Online) in NY. A better time to do this test would be late night or early AM (fewer people surfing the net, more consistent/repeatable results), but these numbers are good.

iPhone 4S left. iPhone5 right. Both on iOS 6, in airplane mode w/ wifi on.


Thumb resize. Thumb resize.
__________________
13" MBA mid 2012 | 27" iMac late 2012 | iPhone 5S 64GB Space Gray
f00f is offline   0 Reply With Quote
Old Sep 23, 2012, 07:58 PM   #115
mstang1988
macrumors newbie
 
Join Date: Sep 2012
4G/LTE Issues

I have an issue with my phone. Every once in a while it will default to 4G on the AT&T network and literally have no bandwidth even though I can call etc. I turn cellular data off then back on then it switches back to LTE and it's fine. It will go to 4G when LTE is not around and that's fine. It's just he quirk when it somehow gets itself in a bad state it can't transfer data.
mstang1988 is offline   0 Reply With Quote
Old Sep 23, 2012, 07:58 PM   #116
Glideslope
macrumors 68020
 
Glideslope's Avatar
 
Join Date: Dec 2007
Location: NY
Quote:
Originally Posted by spades1412 View Post
I have not had a single problem with wifi. I consistently average 30mbps down and 8mbps up. Exactly what I pay for from my ISP.
Your in the majority.
__________________
" A leader leads by example. Not by force." Sun Tzu
Glideslope is offline   1 Reply With Quote
Old Sep 23, 2012, 07:59 PM   #117
Bilbo63
macrumors regular
 
Join Date: Apr 2010
Slow wifi? Yep.

I have done wifi tests using a 4S and my new iPhone 5. Both devices have full wifi strength bars, but there is definitely a problem here. In test after test, the 4S's wifi is often close to 3 times faster than that of my new iPhone 5.

My latest test has the 4S's download speed at 25.69 Mbps.
the iPhone 5 maxed out at 8.81 Mbps.

Upload speeds are always very nearly identical.

There is absolutely a problem with the wifi.

BTW, I am on 3G, we do not have 4G in our area yet.
Bilbo63 is offline   1 Reply With Quote
Old Sep 23, 2012, 07:59 PM   #118
skidude80206
macrumors newbie
 
Join Date: Jun 2009
Setup my guest network without wpa2

So, setup my guest network with no security and my regular network with security iPhone 5 gets half the speed on my regular network tha on guest. iPad and other devices get the same on both.
skidude80206 is offline   0 Reply With Quote
Old Sep 23, 2012, 08:01 PM   #119
ablashek
macrumors member
 
Join Date: Apr 2005
Location: Paraguay
Def software based. I experienced the same prob downloading songs on my ipad2 through itunes match. Dont think this is an iphone 5 specific issue, more like a global ios6 bug with music app.
ablashek is offline   1 Reply With Quote
Old Sep 23, 2012, 08:04 PM   #120
Biscotti
macrumors member
 
Join Date: Jun 2008
My iPhone 5 doesn't get as good reception as my damn iPad 1! It also disconnects from the wifi after 30-45 seconds or when I'm not standing directly next to the router. Even with LTE and unlimited plan, I'm still disappointed for sure. I just really wasn't expecting this.
__________________
iPhone 5 Black & Slate 16GB --- Mid 2011 MBA 13" i5 256GB SSD --- iPhone 4 (Touch) 32GB --- 3G iPad1 32GB --- 1g iPod Touch 16GB --- iPod Video 30GB (02') --- R.I.P Macbook Pro C2D 2.16 3GB RAM
Biscotti is offline   0 Reply With Quote
Old Sep 23, 2012, 08:06 PM   #121
HsvAppleGuy
macrumors newbie
 
Join Date: Sep 2012
I have a iPhone 4 and iPhone 5. I ran the speedtest.net app side by side on my WPA2 WI-FI network. I was getting the very slow download speeds on the 5 and then I noticed that speedtest.net on the iPhone 5 was using a different server.

The server picked by speedtest.net on the iPhone 4 was 28 miles away, while the server picked on the iPhone 5 was 100 miles away.

Once I manually set the iPhone 5 to the same server as the iPhone 4, it blew away the iPhone 4.

I ran each pair of tests 8 times and it was consistently slow before I manually set the server. After, it was consistently great... YMMV...

Must be a bug either with the speedtest app or the network routing in the operating system, hopefully, not hardware..

Also, running the test on LTE on the iPhone 5, it found the closest server (28 miles away) correctly...

---
Before:
iPhone 4: 19.71Mbps Down 7.08Mbps Up Server 1 - 28 miles away
iPhone 5: 15.97Mbps Down 6.73Mbps Up Server 2 - 100 miles away

After:
iPhone 4: 17.05Mbps Down 8.94Mbps Up Server 1 - 28 miles away
iPhone 5: 33.40Mbps Down 4.63Mbps Up Server 1 - 28 miles away

Last edited by HsvAppleGuy; Sep 23, 2012 at 08:12 PM. Reason: Add a point about LTE
HsvAppleGuy is offline   0 Reply With Quote
Old Sep 23, 2012, 08:06 PM   #122
Bilbo63
macrumors regular
 
Join Date: Apr 2010
Quote:
Originally Posted by ablashek View Post
Def software based. I experienced the same prob downloading songs on my ipad2 through itunes match. Dont think this is an iphone 5 specific issue, more like a global ios6 bug with music app.
I respectfully disagree. My 4S is running iOS6 and it is consistently about three times faster than my iPhone 5.
Bilbo63 is offline   0 Reply With Quote
Old Sep 23, 2012, 08:07 PM   #123
anubis72
macrumors regular
 
Join Date: Jan 2004
anubis72 is offline   3 Reply With Quote
Old Sep 23, 2012, 08:09 PM   #124
icarus81187
macrumors newbie
 
Join Date: Aug 2010
I've fixed my issues by manually entering the SSID and password. IF you scan it automatically and choose the network from a list, it has issues. Entering it manually and selecting WPA2, it will work.
icarus81187 is offline   1 Reply With Quote
Old Sep 23, 2012, 08:11 PM   #125
robweg
macrumors newbie
 
Join Date: Oct 2008
Wifi speed problems... bah!
I'm pretty sure you guys just holding it wrong.
robweg is offline   2 Reply With Quote

Reply
MacRumors Forums > News and Article Discussion > MacRumors.com News Discussion

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Cheap way to fix Mac Pro slow airport connections? InuNacho Mac Pro 0 Mar 29, 2014 11:26 AM
BlackBerry Messenger Now Supports iOS Devices Without Cellular Connections MacRumors iOS Blog Discussion 25 Nov 17, 2013 01:22 PM
Why is Safari so slow on my MB Air? (and other devices) woodynorman MacBook Air 1 Oct 22, 2013 04:36 AM
iPhone 5 inconsistent scrolling... marcobrien iPhone 0 Oct 9, 2012 09:37 AM
inconsistent iMessaging on iPhone 5? c.az iPhone Tips, Help and Troubleshooting 0 Sep 24, 2012 08:34 PM

Forum Jump

All times are GMT -5. The time now is 09:33 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC