Go Back   MacRumors Forums > iPhone, iPod and iPad > iPhone

Reply
 
Thread Tools Search this Thread Display Modes
Old Oct 18, 2012, 09:10 AM   #51
EvoGoon
macrumors newbie
 
Join Date: Oct 2012
UPDATE: Bluetooth Pairing Issue

I have fixed my bluetooth pairing issue. It appears to have been caused by using a previous iOS 5.1.1 backup I had created off my iPhone 4S running on that OS version. Setting up the iPhone 5 using anything other than an iOS 6 backup file appears to be the issue.

I restored my iPhone 5 back to factory settings, via iTunes, and selected "Set up as New Phone" (instead of "Set up from Back up file") and everything works fine now. BTW, my Wi-Fi connections had stopped working as well but those are now restored too.

NOTE:
If you do decided to restore using the "Set up as New Phone" option you will have to transfer any non-cloud-based data over manually to the new phone yourself.

I hope this helps everyone.
EvoGoon is offline   1 Reply With Quote
Old Oct 23, 2012, 01:57 PM   #52
jamgolf69
macrumors newbie
 
Join Date: Oct 2012
pairing iphone5 issues

I am having the same issues with my new iPhone 5 pairing with my Chevy Malibu 2009, worked great with iPhone 4. I have deleted all other phones and still will not link. Of course you can not get a straight answer from any one about why this will not work, except this phone is not listed on the compatible list with GM and Onstar.
jamgolf69 is offline   0 Reply With Quote
Old Oct 30, 2012, 04:16 PM   #53
Thoneill
macrumors newbie
 
Join Date: Oct 2012
Pairing issues

I travel weekly and rent many vehicles. I own a BMW and the iPhone 5 paired immediately. Problem is I have not been able to pair to a single vehicle outside my own. It always responds "Make sure pairing is turn on". I have inspected all set up menus and cannot find a thing that would contribute to this problem. I am in a Chevy today and was in a Ford last week same problem...

----------

If you set up as new phone do you have to back up to iTunes first? When you do this back up is it coming from the cloud or iTunes?
Thoneill is offline   0 Reply With Quote
Old Nov 6, 2012, 11:21 AM   #54
rjantz
macrumors newbie
 
Join Date: Nov 2012
Choppy audio on calls

Common theme here seems to be iPhone 5, bluetooth, and car audio systems...I fit that description. I have a Verizon iPhone 5, a Camry 2012 Hybrid XLE. The music seems to work just fine but phone calls made with this experience both sending and receiving audio being choppy. This did not happen with my iPhone 4S with or with iOS 6.

I have had no issue with pairing, staying paired, or resuming the connection when turning on the car. I was hoping the iOS 6.01 update would resolve this but it has not.

Thank you,
Randy
rjantz is offline   0 Reply With Quote
Old Dec 1, 2012, 01:23 PM   #55
dcpmark
macrumors 6502
 
Join Date: Oct 2009
I'm having a weird Bluetooth problem myself. I have a 2012 GMC Acadia and an iPhone 5. It pairs quickly and automatically when I start the car, but about 50% of the time when I make or receive a call the iPhone will switch the call from the Acadia handsfree to the iPhone itself. I then have to to manually switch back to handsfree, and then it stays connected for the rest of the call.

I have already deleted any old phones and re-paired the iPhone, but no change.

Any thoughts?
dcpmark is offline   0 Reply With Quote
Old Dec 1, 2012, 05:34 PM   #56
saberahul
macrumors 68040
 
Join Date: Nov 2008
Location: On my iPad
Pairs fine on my C63.
__________________
iPhone iPad MacBook Pro
saberahul is offline   0 Reply With Quote
Old Dec 9, 2012, 07:24 AM   #57
b06tmm
macrumors regular
 
Join Date: Jul 2009
Location: Location, Location
Quote:
Originally Posted by EvoGoon View Post
I have fixed my bluetooth pairing issue. It appears to have been caused by using a previous iOS 5.1.1 backup I had created off my iPhone 4S running on that OS version. Setting up the iPhone 5 using anything other than an iOS 6 backup file appears to be the issue.

I restored my iPhone 5 back to factory settings, via iTunes, and selected "Set up as New Phone" (instead of "Set up from Back up file") and everything works fine now. BTW, my Wi-Fi connections had stopped working as well but those are now restored too.

NOTE:
If you do decided to restore using the "Set up as New Phone" option you will have to transfer any non-cloud-based data over manually to the new phone yourself.

I hope this helps everyone.
Will have to try this. I have a 2012 Prius and if I reset my phone as new it will work, but after I update it it will not.
b06tmm is offline   0 Reply With Quote
Old Jan 2, 2013, 01:46 PM   #58
RobertA3953
macrumors newbie
 
Join Date: Jan 2013
Bluettoth Pairing with IPhone 5

I have the same issue with a 2012 BMW X5. Phone, contact list sync but not emails and text messages. It worked flawlessly with a Blackberry Bold but not with an IP5. How can this be? I was told by the dealer this is not "BMW's problem" which is very slack, but he also said that they have the same issue with Andriod phones. There must be millions of pissed off car owners.
RobertA3953 is offline   0 Reply With Quote
Old Jan 2, 2013, 04:06 PM   #59
Browns2212
macrumors regular
 
Join Date: Dec 2012
Location: Orchard Park, NY
No problems with my 2012 Honda Pilot.
Browns2212 is offline   0 Reply With Quote
Old Jan 7, 2013, 08:14 PM   #60
rmb1706
macrumors newbie
 
Join Date: Jan 2013
Found solution for mine

I also had the Bluetooth set to discoverable but the iPhone 5 (upgraded from 4s) could not generate a list of devices in my Holden Cruze2. I reconnected the 4s, used the "Forget this device" setting (not sure if either of these was necessary) went into the car's Bluetooth settings (via Config-Phone) and deleted the 4s. The 5 was actually there as a device, but it had the same name as the 4s, so this was probably the cause of the issue. Was then easy to pair the 5 and now all works fine.
rmb1706 is offline   0 Reply With Quote
Old Feb 22, 2013, 01:25 AM   #61
CarlWain74
macrumors newbie
 
Join Date: Apr 2010
I too am having trouble pairing my iPhone5 (OS 6.1.2) with my Audi A3 (2007). My iPhone4 (6.0.1) pairs up nicely, no problem. As did my old BB Bold. My new BB Torch (9800) also fails to pair...

Something either too smart or not smart enough with these new smartphones...
CarlWain74 is offline   0 Reply With Quote
Old Feb 22, 2013, 01:30 AM   #62
MsRandall
macrumors 6502
 
Join Date: Nov 2011
Location: Bay Area, Ca
Works well with my 09 Mercedes s550 after the initial pairing issues.
MsRandall is offline   0 Reply With Quote
Old Feb 22, 2013, 02:14 AM   #63
Nale72
macrumors regular
 
Join Date: Nov 2012
Location: Sweden
No problems with the cars I've tested it with; Toyota Yaris -12, Toyota Verso S City -12, Toyota Verso -09 and mainly two Toyota Avensis -12.
Nale72 is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPhone

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
iPhone 5 bluetooth pairing problem ijohn.8.80 iPhone Tips, Help and Troubleshooting 20 Jul 4, 2013 06:32 PM
Iphone 5 Bluetooth Pairing - No Sound Superman80 iPhone 0 Apr 10, 2013 08:48 AM
iPhone 4S not pairing up with Bluetooth imezto iPhone Tips, Help and Troubleshooting 0 Mar 21, 2013 10:40 AM
Iphone 5 bluetooth pairing problem bayscom iPhone 3 Nov 7, 2012 09:39 AM
Bluetooth pairing - Iphone 4 Loyola iPhone Accessories 0 Oct 27, 2012 10:04 AM

Forum Jump

All times are GMT -5. The time now is 07:54 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC