Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Applications > Mac Applications and Mac App Store

Reply
 
Thread Tools Search this Thread Display Modes
Old Sep 27, 2012, 02:36 PM   #1
DaGrandMastah
macrumors 6502a
 
Join Date: Mar 2011
App store says there's an update but nothign comes up.

I have a little 1 red mark next to my appstore saying that there's an update but when i check for updates nothing comes up. Any way to get rid of that?
DaGrandMastah is offline   0 Reply With Quote
Old Sep 27, 2012, 02:37 PM   #2
charlieegan3
macrumors 68020
 
charlieegan3's Avatar
 
Join Date: Feb 2012
Location: U.K
what version of OSX are you on? then about this mac option.
charlieegan3 is offline   0 Reply With Quote
Old Sep 27, 2012, 06:15 PM   #3
DaGrandMastah
Thread Starter
macrumors 6502a
 
Join Date: Mar 2011
Quote:
Originally Posted by charlieegan3 View Post
what version of OSX are you on? then about this mac option.
Whoops sorry. I'm on Mountain Lion.
DaGrandMastah is offline   0 Reply With Quote
Old Sep 28, 2012, 03:44 AM   #4
charlieegan3
macrumors 68020
 
charlieegan3's Avatar
 
Join Date: Feb 2012
Location: U.K
Quote:
Originally Posted by DaGrandMastah View Post
Whoops sorry. I'm on Mountain Lion.
10.8.1 or 10.8.2?
charlieegan3 is offline   0 Reply With Quote
Old Sep 28, 2012, 10:21 AM   #5
DaGrandMastah
Thread Starter
macrumors 6502a
 
Join Date: Mar 2011
Quote:
Originally Posted by charlieegan3 View Post
10.8.1 or 10.8.2?
10.8.2

I actually just realized what the problem was. It has to do with spotlight. I added my HD to the spotlight search in preferences, saved then went back and took it out.

I found the solution on another site but I can't find the link now.

Thanks for the replies and the help though. Aprpeciate it.
DaGrandMastah is offline   0 Reply With Quote
Old Sep 28, 2012, 05:20 PM   #6
charlieegan3
macrumors 68020
 
charlieegan3's Avatar
 
Join Date: Feb 2012
Location: U.K
Quote:
Originally Posted by DaGrandMastah View Post
10.8.2

I actually just realized what the problem was. It has to do with spotlight. I added my HD to the spotlight search in preferences, saved then went back and took it out.

I found the solution on another site but I can't find the link now.

Thanks for the replies and the help though. Aprpeciate it.
If you remember the link post it here to help others,

not a problem - sorry i couldn't be of more help.

Charlie
charlieegan3 is offline   0 Reply With Quote
Old Sep 28, 2012, 08:28 PM   #7
DaGrandMastah
Thread Starter
macrumors 6502a
 
Join Date: Mar 2011
Quote:
Originally Posted by charlieegan3 View Post
If you remember the link post it here to help others,

not a problem - sorry i couldn't be of more help.

Charlie
All good man....I didn't really give you a chance since I didn't provide all hte info from the get go.

I did find the link....this was an easy fix.

http://blog.digidex.co.uk/2012/03/30...-accounts-bug/
DaGrandMastah is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Applications > Mac Applications and Mac App Store

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:40 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC