Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > iPhone, iPod and iPad > iPod

Reply
 
Thread Tools Search this Thread Display Modes
Old Oct 3, 2012, 06:20 PM   #1
Old Muley
macrumors 6502a
 
Old Muley's Avatar
 
Join Date: Jan 2009
Location: Titletown USA
iPod Classic Photos Issue

My 160GB classic recently stopped displaying any of my photos synced with it. Scrolling to the "photos" menu on the iPod reveals 5,600+ black boxes, but no thumbnails or photos ever show up. When I select one of the boxes (which I assume to be thumbnails), I can hear my iPods hard drive whirring and clicking. Please oh please tell me that there is a preferences or plist file that needs to be changed/deleted to fix this and that it's not a hard drive issue.
__________________
"Using the potty is an expectation for everyone." -Nurse Beining
www.musicboomerang.com
Old Muley is offline   0 Reply With Quote
Old Oct 3, 2012, 06:30 PM   #2
kaielement
macrumors 6502a
 
Join Date: Dec 2010
Try re syncing see what happens. Make sure the photos are still on the computer as well and if all else fails restore the iPod. Lastly if all that doesn't work then you know you got a bad drive.
__________________
2012 11" MacBook Air, 2007 White MacBook, 16gb iPhone 5, 16gb iPhone 5s, 32gb iPad Air, 160gb iPod Classic, 8gb 6th Gen Nano, 20gb 2nd Gen iPod, 40gb 3rd Gen iPod, Moto X 16gb
kaielement is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPod

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:59 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC