Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > iPhone, iPod and iPad > iPhone

Reply
 
Thread Tools Search this Thread Display Modes
Old Dec 4, 2012, 04:05 PM   #26
darkside flow
macrumors 6502
 
Join Date: Aug 2010
Location: Toronto
Surprised no one has mentioned this but.. YouTube sucks. Obviously it's a popular site but they don't seem to have enough bandwidth to power their user base at peak periods. Doesn't matter if it's my iPhone, iPad, PC, netbook.. cellular data, WIFI, direct ethernet connection.. it can take upwards of 5 or 6 minutes to load a video or it will completely freeze at times.

My LTE throughput is 50Mbps down and my WIFI is 35Mbps down. Everything works promptly except YouTube.. consistently.
__________________
iPhone 5S 16GB // iPad 2 WiFi 16GB // Apple TV 2 // 13" rMBP, 2.5ghz i5, 8GB ram
darkside flow is offline   0 Reply With Quote
Old Dec 4, 2012, 09:50 PM   #27
jetlitheone
macrumors 6502
 
Join Date: Sep 2012
Getting a call from an apple engineer soon about this. YouTube is one of the many forms of streaming video that has a very slow download over wifi. And not all videos either. So what I'm thinking is that it's a way some videos are uploaded from the original source like but tame and frames per second. As I've been told the quicktime plugin for the iphone 5 differs from other phones. So hopefully a software fix enables old unoptimiZed videos to work properly from various sources.
jetlitheone is offline   0 Reply With Quote
Old Dec 4, 2012, 10:11 PM   #28
darster
macrumors 68000
 
Join Date: Aug 2011
You do know youtube sent out an update today?
darster is offline   0 Reply With Quote
Old Dec 4, 2012, 10:19 PM   #29
jetlitheone
macrumors 6502
 
Join Date: Sep 2012
Quote:
Originally Posted by darster View Post
You do know youtube sent out an update today?
Yes. I'm not talking about the app needing an update. I'm talking about some videos not being fully compatible with The iphone 5 , the quicktime plugin seems to be very picky or buggy. That's why some videos load just fine or podcasts whatever it may be. And then some other load very slow. It starts at the source. Not the app.
jetlitheone is offline   0 Reply With Quote
Old Dec 4, 2012, 10:26 PM   #30
darster
macrumors 68000
 
Join Date: Aug 2011
Quote:
Originally Posted by jetlitheone View Post
Yes. I'm not talking about the app needing an update. I'm talking about some videos not being fully compatible with The iphone 5 , the quicktime plugin seems to be very picky or buggy. That's why some videos load just fine or podcasts whatever it may be. And then some other load very slow. It starts at the source. Not the app.
Ok. Can you give an example of a slow loading video? So far I have not seen any problems, but I may not yet come across one using quicktime.
darster is offline   0 Reply With Quote
Old Dec 4, 2012, 10:28 PM   #31
jetlitheone
macrumors 6502
 
Join Date: Sep 2012
Quote:
Originally Posted by darster View Post
Ok. Can you give an example of a slow loading video? So far I have not seen any problems, but I may not yet come across one using quicktime.
Sites like GameStop.com which has reviews and such. You click a video that is html5 compatible and it just buffers forever but works fine on LTE. Note I have 30/20 connection so it shouldn't buffer at all.
jetlitheone is offline   0 Reply With Quote
Old Dec 4, 2012, 10:47 PM   #32
darster
macrumors 68000
 
Join Date: Aug 2011
Quote:
Originally Posted by jetlitheone View Post
Sites like GameStop.com which has reviews and such. You click a video that is html5 compatible and it just buffers forever but works fine on LTE. Note I have 30/20 connection so it shouldn't buffer at all.
I tried several and none had any buffering problems over my wifi.
darster is offline   0 Reply With Quote
Old Dec 4, 2012, 10:54 PM   #33
Applejuiced
macrumors Nehalem
 
Applejuiced's Avatar
 
Join Date: Apr 2008
Location: At the iPhone hacks section.
Mine still loads very slow and always had the same problem with previous iphones.
over 3G it loads fast. On a very fast wifi connection it keeps getting stuck and freezes tyring to load and play a 1 minute video.
I dont know who's to blame for this but the new youtube update didnt make any difference for me either.
Applejuiced is offline   0 Reply With Quote
Old Dec 4, 2012, 11:08 PM   #34
jetlitheone
macrumors 6502
 
Join Date: Sep 2012
Quote:
Originally Posted by darster View Post
I tried several and none had any buffering problems over my wifi.
Maybe my iphone is faulty?

This is my second one though..

Also I meant gamespot**
jetlitheone is offline   0 Reply With Quote
Old Dec 5, 2012, 12:09 AM   #35
darster
macrumors 68000
 
Join Date: Aug 2011
Quote:
Originally Posted by jetlitheone View Post
Maybe my iphone is faulty?

This is my second one though..

Also I meant gamespot**
Ok, I went to gamespot on youtube and had no problems. Of course, I only tested it on my wifi router. I have the airport extreme base station as my router and I get 60Mbs/10Mbs DL/UL speeds. What type of pings do you get through your router?
darster is offline   0 Reply With Quote
Old Dec 5, 2012, 12:52 AM   #36
jetlitheone
macrumors 6502
 
Join Date: Sep 2012
Quote:
Originally Posted by darster View Post
Ok, I went to gamespot on youtube and had no problems. Of course, I only tested it on my wifi router. I have the airport extreme base station as my router and I get 60Mbs/10Mbs DL/UL speeds. What type of pings do you get through your router?
20ms , I have an airport express (little house)

Note it works great on my iPad.

If I pause a YouTube video that doesn't load right it buffers some more but then stops so I have to keep pausing it. It's like the wifi receiver goes in sleep or something. It's effed up

Try gamespot through safari
jetlitheone is offline   0 Reply With Quote
Old Feb 4, 2013, 04:13 PM   #37
Jennbennz
macrumors newbie
 
Join Date: Feb 2013
YouTube over wifi not working for me either. Fine over 3G. Wifi still doesn't work when cellular data is off. C'mon apple...
Jennbennz is offline   0 Reply With Quote
Old Feb 5, 2013, 01:34 AM   #38
Bahroo
macrumors 6502a
 
Join Date: Jul 2012
Quote:
Originally Posted by jetlitheone View Post
20ms , I have an airport express (little house)

Note it works great on my iPad.

If I pause a YouTube video that doesn't load right it buffers some more but then stops so I have to keep pausing it. It's like the wifi receiver goes in sleep or something. It's effed up

Try gamespot through safari
Im able to load HTML 5 vids off gamespot.com very easily, everything loads very quickly
Bahroo is offline   0 Reply With Quote
Old Apr 10, 2013, 07:30 PM   #39
bjumpsnota
macrumors newbie
 
Join Date: Apr 2013
Location: KC
I've been having this exact issue for a couple weeks now. At first I thought it was obviously a wifi issue but then I found videos on other sites would stream fine. I've tried everything from the jasmine app to turning the mobile network off and nothing seems to work in the long run. The odd thing is it sometimes does work fine. My iPad is having the same issue on the YouTube app and mobile site. Very frustrating since I have Verizon and have a data cap.
bjumpsnota is offline   0 Reply With Quote
Old Oct 21, 2013, 04:56 PM   #40
Phatnicsan
macrumors newbie
 
Join Date: Oct 2013
Youtube doesn't work when I'm connected to wifi but when I disconnect and use cellular data it works just fine when I'm on wifi I try to log into my youtube account it says error tap to reload and I tap it then it says authentication error and my search won't load and videos will say playback error. Please help
Phatnicsan is offline   0 Reply With Quote
Old Oct 21, 2013, 05:48 PM   #41
bnazza
macrumors newbie
 
Join Date: Mar 2012
Refer to this previous thread. I had the same issue with my iPads and iPhones, turning of the QoS setting (Quality of service) on my wifi router fixed the problem for me on all my devices.

https://discussions.apple.com/thread...rt=60&tstart=0
bnazza is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPhone

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:47 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC