Go Back   MacRumors Forums > iPhone, iPod and iPad > iPhone

Reply
 
Thread Tools Search this Thread Display Modes
Old Oct 4, 2012, 10:00 PM   #1
mojo pin
macrumors regular
 
Join Date: Sep 2012
Location: Midwest,US
Sound Stopped Working On My iPhone 5

I bought my phone on the day it launched and I've had no problems with it up until now. It was working just fine tonight, then I went to Verizon to pick up a new screen protector. The guy put it on for me and immediately after I left I realized that the sound on my phone wasn't working. Well, most of it isn't anyway. None of my notifications or look screen sounds are working. None of my game sounds are working. But for whatever reason, the sound on YouTube works. That seems to be it.

Anyone have any suggestions for this problem? I'm really bummed because I hadn't had a single problem with it. I've double checked all my settings, volume is turned up, and I've restarted the phone. Nothing has fixed it.
mojo pin is offline   0 Reply With Quote
Old Oct 4, 2012, 10:03 PM   #2
MistaGavin
macrumors member
 
Join Date: Sep 2012
Hard reset, restore, and if those don't work call who you bought it from.
MistaGavin is offline   0 Reply With Quote
Old Oct 4, 2012, 10:06 PM   #3
TriforceofTime
macrumors newbie
 
Join Date: Aug 2012
Perhaps it's on silent? Or reset it by holding the home button and power until the apple logo shows up and then let go. Also just a regular power down if you want to try that first. Also, check your ringer volume in settings.
__________________
16GB iPhone 5; Mid 2012 MacBook Pro 13'' 4 GB RAM, 500 GB HD; TV
TriforceofTime is offline   0 Reply With Quote
Old Oct 4, 2012, 10:31 PM   #4
mojo pin
Thread Starter
macrumors regular
 
Join Date: Sep 2012
Location: Midwest,US
Thanks for the replies! I did a settings reset with no success and was about to do a hard reset as suggested when I noticed there's a little switch on the left side of the um... band thingy, right above the volume buttons that had a little bit of orange showing. I didn't remember seeing the orange before so I moved the switch over, and problem solved! That must be the mute button for the phone I guess? I'm glad that's all it was! I'm sure the verizon guy accidentally bumped it and moved it over as he was taking my case off to put the screen protector on.
mojo pin is offline   0 Reply With Quote
Old Oct 18, 2012, 02:11 PM   #5
sharon godfrey
macrumors newbie
 
Join Date: Oct 2012
Talking thanks mojo u lifesaver

hi mojo i had th exact same thing, and you have just solved it for me, many many thanks, i am one happy chick now
sharon godfrey is offline   0 Reply With Quote
Old Jan 6, 2013, 02:17 PM   #6
Ang26fun
macrumors newbie
 
Join Date: Jan 2013
Thank you so much that worked out perfectly for me!
Ang26fun is offline   0 Reply With Quote
Old Sep 28, 2013, 09:27 PM   #7
aperture1
macrumors newbie
 
Join Date: Sep 2013
Solution to sound problem

I found the problem. The iPhone thinks it is sending the sounds through the Dock Connector. Why it is doing this I am not certain, but to fix it I plugged my iPhone into my Mac and the sounds were back immediately. I then ejected it from iTunes and the sounds are working fine. This must have reset the software so it now plays the sounds through the iPhone's speakers instead of the Dock.

I this might have been caused be caused I used the USB port on my car to charge the phone. That might have also caused the iPhone to think it was connected to a Dock and somehow that never got reset when I disconnected the iPhone.
aperture1 is offline   0 Reply With Quote
Old Dec 2, 2013, 11:14 AM   #8
Deelite523
macrumors newbie
 
Join Date: Dec 2013
Thanks for the info, my sounds work now!

Quote:
Originally Posted by mojo pin View Post
Thanks for the replies! I did a settings reset with no success and was about to do a hard reset as suggested when I noticed there's a little switch on the left side of the um... band thingy, right above the volume buttons that had a little bit of orange showing. I didn't remember seeing the orange before so I moved the switch over, and problem solved! That must be the mute button for the phone I guess? I'm glad that's all it was! I'm sure the verizon guy accidentally bumped it and moved it over as he was taking my case off to put the screen protector on.
Deelite523 is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPhone

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
iPhone 5 sound stopped working and now turning itself off Mkz iPhone Tips, Help and Troubleshooting 1 Aug 25, 2014 01:15 AM
Sending sound to reciever has stopped working.. Narien Mac Basics and Help 14 Oct 2, 2013 10:38 AM
my sound stopped working? raubrey133 MacBook Pro 0 Apr 14, 2013 11:31 AM
iPhone 5 sound stopped working iceandlime iPhone Tips, Help and Troubleshooting 1 Mar 10, 2013 04:03 PM
Sound Stopped Working? bertie343 MacBook Pro 1 Oct 7, 2012 06:31 PM

Forum Jump

All times are GMT -5. The time now is 01:59 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC