Go Back   MacRumors Forums > iPhone, iPod and iPad > iPhone

Reply
 
Thread Tools Search this Thread Display Modes
Old Dec 25, 2012, 05:07 AM   #26
aphexacid
macrumors 6502a
 
aphexacid's Avatar
 
Join Date: Jul 2007
Location: Chicago
Yes this happened to me a couple times since launch day.

Also, on my launch day unit, which i have replaced for other reasons...

I've noticed that occasionally after being on a phone call, the phone would not kick back into LTE. I would have to reboot.

Growing pains...
aphexacid is offline   0 Reply With Quote
Old Apr 12, 2013, 01:49 PM   #27
Solos79
macrumors newbie
 
Join Date: Feb 2013
Location: Poland
Have anybody found solution to this issue? I've got the same problem. When I enter an area with no signal, and then go out, 40% of the time iPhone won't reconnect to network showing no signal.
__________________
iPhone 5S 32GB Space Grey ; iPad Air WiFi 64GB Space Grey
Solos79 is offline   0 Reply With Quote
Old Apr 13, 2013, 09:49 AM   #28
Okibrian
macrumors newbie
 
Join Date: Apr 2013
A work around that works

The only "fix" I found for this was to disable LTE. The problem seems to be with the device switching between LTE and 3G. Many times the transition is not smooth or does not happen at all. Since 3G is available all over, switching LTE off will force the device to stay on 3G and never try to look for or transition to the LTE network. The only down side is you lose network speed, but you can always switch LTE back on when you need the speed and shut it right back off again to avoid the network transition problem. In any event, this is only a work around and this problem is a BIG bug.

Disable LTE by:
Settings>General>Cellular>switch off "Enable LTE"
Okibrian is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPhone

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Weak wifi signal/signal loss with U-Verse rpearlberg Mac Peripherals 9 Aug 9, 2013 04:41 PM
T-Mobile iPhone 5 Data signal loss rockitdog iPhone 10 Apr 16, 2013 10:46 AM
iPhone 5 Signal Loss dtbratt iPhone 6 Apr 10, 2013 11:29 PM

Forum Jump

All times are GMT -5. The time now is 07:05 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC