Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > iPhone, iPod and iPad > iPhone > iPhone Tips, Help and Troubleshooting

Reply
 
Thread Tools Search this Thread Display Modes
Old Oct 10, 2012, 06:48 PM   #1
Arien157
macrumors member
 
Join Date: Aug 2008
WiFi Disconnecting

For some reason on my iPhone 4 running iOS 6 (it did the same thing on iOS 5) after I connect to my homes wifi after a couple minutes it disconnects. And this is a huge pain because my wifi password is huge. Does anyone know why this is happening? And how to fix it? Please and thank you!
Arien157 is offline   0 Reply With Quote
Old Oct 14, 2012, 08:07 PM   #2
Arien157
Thread Starter
macrumors member
 
Join Date: Aug 2008
No one?
Arien157 is offline   0 Reply With Quote
Old Oct 15, 2012, 11:37 AM   #3
dellAbait
macrumors member
 
Join Date: Mar 2011
connect from safari, then it'll stick

1. turn off wifi
2. turn on wifi
3. turn on "ask to join networks"
4. open safari and try to browse with no connection
5. when promted, select your network and enter your pw
6. turn off "ask to join networks" (you can leave this on if you like
dellAbait is offline   1 Reply With Quote
Old Oct 16, 2012, 12:33 AM   #4
Arien157
Thread Starter
macrumors member
 
Join Date: Aug 2008
I just tried this ill let you know how it goes. Thanks for helping!
Arien157 is offline   0 Reply With Quote
Old Oct 18, 2012, 04:14 PM   #5
Arien157
Thread Starter
macrumors member
 
Join Date: Aug 2008
It worked thanks man.
Arien157 is offline   0 Reply With Quote
Old Oct 19, 2012, 05:42 PM   #6
dellAbait
macrumors member
 
Join Date: Mar 2011
Quote:
Originally Posted by Arien157 View Post
It worked thanks man.
no problem
dellAbait is offline   0 Reply With Quote
Old Oct 20, 2012, 01:55 AM   #7
superslows2k
macrumors newbie
 
Join Date: Oct 2012
Ill have to try that, I have been having the same problems!
superslows2k is offline   0 Reply With Quote
Old Dec 30, 2012, 01:16 PM   #8
DreamsPower
macrumors newbie
 
Join Date: Sep 2007
Location: Hyrule
Devices say "unable to join the network NAME" please HELP!

It seems here there are lot of experienced people... so I copy and paste from Apple Discussions:

The problem I get (I see the network in the available wireless list on the device but I get the message "unable to join the network.. name of the network..") happens with every wireless device (iphone, ipad, nintendo 3DS....).

The only thing I can do to make it work again is to unplug Airport and replug...

Any idea?
I always thought it could be an IP conflict 'cause we have not a regular cable DSL but our main router gets internet from a wireless antenna on the roof. LOL

Another hint is that I noticed this happen more when a device "enters" the Airport area (me or my sister coming home with iphone).

Add some screenshots, You'll excuse if am italian. lol

Last edited by DreamsPower; Dec 30, 2012 at 01:42 PM.
DreamsPower is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPhone > iPhone Tips, Help and Troubleshooting

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:39 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC