Go Back   MacRumors Forums > Apple Hardware > Desktops > iMac

Reply
 
Thread Tools Search this Thread Display Modes
Old Oct 27, 2012, 12:48 PM   #1
Tim in Phoenix
macrumors member
 
Join Date: Apr 2010
How do I turn off these stupid messages?

Guys

These are driving me nuts........iMac i3

Thumb resize.



Tim

Last edited by SandboxGeneral; Oct 27, 2012 at 12:57 PM. Reason: Please use TIMG tags for large images
Tim in Phoenix is offline   0 Reply With Quote
Old Oct 27, 2012, 12:55 PM   #2
GGJstudios
macrumors Westmere
 
Join Date: May 2008
Quote:
Originally Posted by Tim in Phoenix View Post
These are driving me nuts........
Enter the following command in Terminal, followed by pressing enter:
defaults write com.apple.Safari WebKitShowsURLsInToolTips 0
Now quit and restart Safari.
GGJstudios is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Hardware > Desktops > iMac

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
add messages on my lock screen how to turn this off compute iPhone and iPod touch Apps 1 Jan 3, 2014 10:51 PM
The most stupid game -- Stupid Ella gdstudiogame iPhone and iPod touch Apps 1 Oct 29, 2013 10:54 PM
iPhone 5, How to turn off voice dictation in Messages SierraYota iPhone Tips, Help and Troubleshooting 4 May 19, 2013 10:37 PM
Project Amy Allows Users to Send App.net Private Messages via Messages for OS X MacRumors Mac Blog Discussion 6 Mar 5, 2013 11:31 AM
Mountain Lion Messages app wont let me send text messages EstrlM3 Mac Applications and Mac App Store 7 Jul 28, 2012 01:11 PM

Forum Jump

All times are GMT -5. The time now is 10:06 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC