Go Back   MacRumors Forums > iPhone, iPod and iPad > iPhone

Reply
 
Thread Tools Search this Thread Display Modes
Old Oct 29, 2012, 08:08 PM   #26
The HACK
macrumors newbie
 
Join Date: Oct 2011
Quote:
Originally Posted by sevendust View Post
I'm also in LA and get the same results.
Likewise. Results ranges from 3-4Mbps down (San Gabriel Valley) to the highest of 9+Mbps (Westwood). Haven't tried it in OC or downtown yet.
The HACK is offline   0 Reply With Quote
Old Oct 29, 2012, 08:35 PM   #27
TroyBoy30
macrumors 65816
 
TroyBoy30's Avatar
 
Join Date: Jun 2009
Location: Atlanta GA


TroyBoy30 is offline   1 Reply With Quote
Old Oct 29, 2012, 10:22 PM   #28
Cody21
macrumors 6502a
 
Join Date: Aug 2012
Location: Knoxville, TN
LTE in Knoxville:
Attached Thumbnails
Click image for larger version

Name:	image.jpg
Views:	10
Size:	201.9 KB
ID:	373461  
__________________
13" rMBP, late 2013 ; iPhone 5s, 32GB, White/Silver ; iPad Air, 16GB, White/Silver
Cody21 is offline   0 Reply With Quote
Old Oct 30, 2012, 03:22 AM   #29
sootie
Thread Starter
macrumors member
 
Join Date: Jun 2009
Quote:
Originally Posted by ncruzpr View Post
I had the same thing happen to me, I was getting lower speeds that some friends of mine with the same phone and AT&T LTE. They ended up replacing my phone and now I have no issues. Maybe some phones come with anthena issues.
Did you take it to AT&T or did you call customer service (611)?
sootie is offline   0 Reply With Quote
Old Oct 30, 2012, 03:07 PM   #30
ncruzpr
macrumors newbie
 
Join Date: Nov 2010
Quote:
Originally Posted by sootie View Post
Did you take it to AT&T or did you call customer service (611)?
I took it to an AT&T Service Store...the one were they check and fix phones not a normal sales booth or store.
ncruzpr is offline   0 Reply With Quote
Old Oct 30, 2012, 03:38 PM   #31
vastoholic
macrumors 68000
 
vastoholic's Avatar
 
Join Date: Jan 2009
Location: Tulsa, OK
Just tested it out in Tulsa, OK after it was finally rolled out. This is my indoor speed at OSU campus.
Attached Thumbnails
Click image for larger version

Name:	image.jpg
Views:	10
Size:	192.6 KB
ID:	373646  
__________________
View my flickr sets....if you want. They're not too exciting.
vastoholic is offline   0 Reply With Quote
Old Oct 30, 2012, 03:40 PM   #32
vastoholic
macrumors 68000
 
vastoholic's Avatar
 
Join Date: Jan 2009
Location: Tulsa, OK
Can't add more than one attachment from my phone I guess. This is just outside the same campus in the parking a few hours earlier.
Attached Thumbnails
Click image for larger version

Name:	image.jpg
Views:	10
Size:	187.2 KB
ID:	373648  
__________________
View my flickr sets....if you want. They're not too exciting.
vastoholic is offline   0 Reply With Quote
Old Oct 30, 2012, 03:53 PM   #33
xak
macrumors regular
 
Join Date: Mar 2012
Quote:
Originally Posted by TroyBoy30 View Post
Image
Damn I think that is the highest I've seen yet, 70 Mbps.

Does anyone have a "record" speed for AT&T? This may be it so far.
__________________
iPhone 5 (AT&T, Black & Slate, 64GB); iPad, 3rd generation (WiFi-only, Black, 32GB)
xak is offline   0 Reply With Quote
Old Oct 30, 2012, 04:13 PM   #34
Applejuiced
macrumors Nehalem
 
Applejuiced's Avatar
 
Join Date: Apr 2008
Location: At the iPhone hacks section.
Quote:
Originally Posted by xak View Post
Damn I think that is the highest I've seen yet, 70 Mbps.

Does anyone have a "record" speed for AT&T? This may be it so far.
That's the highest I saw so far too.
Applejuiced is online now   0 Reply With Quote
Old Dec 22, 2012, 12:01 PM   #35
araje
macrumors regular
 
Join Date: Apr 2012
Okay, looking at this thread and it appears I am no where near this thread. I got my LTE service yesterday. Tested indoors so far and I am seeing max 6 or 7 Mbps down and about 2 up.
This is in Phoenix area.

I am hoping that it is better outdoors? This is an unlocked phone from apple Store.
araje is offline   0 Reply With Quote
Old Dec 22, 2012, 12:04 PM   #36
SnowLeopard OSX
macrumors 6502a
 
SnowLeopard OSX's Avatar
 
Join Date: Dec 2012
Location: Southern California
Quote:
Originally Posted by araje View Post
Okay, looking at this thread and it appears I am no where near this thread. I got my LTE service yesterday. Tested indoors so far and I am seeing max 6 or 7 Mbps down and about 2 up.
This is in Phoenix area.

I am hoping that it is better outdoors? This is an unlocked phone from apple Store.
LTE speeds heavily depend on where you're located and the strength of the carrier's coverage in that particular area -- not necessarily the device.
__________________
iPad |4th gen Black/ 32GB/ iOS 8.0
iMac |G4 1.0 GHz/ 1.25 GHz PPCG4 (7445)
iPod |Classic Black/ 80GB|U2 edition 20GB
iPhone |4S White/16GB/ iOS 7.0|3G White/16GB iOS 8.0
SnowLeopard OSX is offline   0 Reply With Quote
Old Dec 22, 2012, 12:10 PM   #37
Jman13
macrumors 65816
 
Join Date: Aug 2011
Location: Columbus, OH
It depends on time of day and where I am in the City. Where I live (which is at the very edge of LTE coverage), I only usually get about 15 down, 2 up at the best, and about 4-6 down a lot of the time (though I just did it at my house and got 16.55 down and 3.5 up). However, most areas around town I average about 20 down, 15 up, sometimes higher, sometimes lower. Best I've gotten is 40 down, 21 up.
Jman13 is offline   0 Reply With Quote
Old Dec 22, 2012, 12:14 PM   #38
lookn4wifi
macrumors regular
 
Join Date: Sep 2012
All my speed tests, using the Speed Test App, over the last couple of days fail to register an upload speed on AT&T LTE and 3G. WiFi tests are producing upload speeds though.
lookn4wifi is offline   0 Reply With Quote
Old Dec 25, 2012, 02:01 AM   #39
araje
macrumors regular
 
Join Date: Apr 2012
Thanks and I can kind off confirm that.
So at home, I click a max of 6-7Mbps. When I was on the road it was about 42Mbps. I am currently in San Jose and I am clocking 48Mbps download which I am very happy about.
araje is offline   0 Reply With Quote
Old Dec 25, 2012, 08:01 AM   #40
Vell843
macrumors member
 
Join Date: Jun 2011
Shreveport, LA
Vell843 is offline   0 Reply With Quote
Old Dec 25, 2012, 05:09 PM   #41
mac.cali
macrumors 6502a
 
Join Date: Mar 2012
Quote:
Originally Posted by superfan56 View Post
seriously, AT&T blows verizon out of the water.
Really??
Attached Thumbnails
Click image for larger version

Name:	photo.PNG
Views:	5
Size:	521.9 KB
ID:	385775  
__________________
iPhone 6 Plus | iPad mini 2 | iPad 3 | MacBook Air | Apple TV | Airport Extreme
mac.cali is offline   0 Reply With Quote
Old Dec 25, 2012, 05:43 PM   #42
adam044
macrumors 65816
 
adam044's Avatar
 
Join Date: Jan 2012
Location: Boston
There's an entire thread on LTE speeds check it out and you can see what people have gotten
adam044 is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPhone

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Carrier: LTE speed test, China Mobile. karen999 iPhone 2 Mar 18, 2014 09:05 PM
**Post your AT&T LTE speed test thread** thadoggfather iPhone 16 Oct 18, 2012 05:17 PM
iPhone 5 Verizon LTE vs. Wi-Fi speed test rychencop iPhone 0 Sep 30, 2012 05:15 PM
How is the AT&T LTE speed in San Diego, CA? edtorious iPad 3 Sep 17, 2012 02:48 AM
AT&T vs Verizon LTE Speed & Coverage (Tampa Bay) Love Juice iPhone 2 Sep 16, 2012 09:29 AM

Forum Jump

All times are GMT -5. The time now is 10:30 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC