Go Back   MacRumors Forums > Apple Hardware > Desktops > Mac Pro

Reply
 
Thread Tools Search this Thread Display Modes
Old Nov 7, 2012, 07:25 PM   #1
TomTomTuning
macrumors regular
 
Join Date: Oct 2010
Location: Central PA
Lacie USB3.0 PCIe + WD MyBook - Not working

I recently had another thread talking about issues with a generic NEC USB3.0 card. I never did get it working, so I wound up selling that card and buying a Lacie card, unfortunately I'm still having issues. The only USB3.0 devices I have are WD MyBook Essentials external drives....So here's whats going on.

Installed the most recent Lacie Drivers :
http://www.lacie.com/us/support/driv...r.htm?id=10239

Updated MyBook Firmware and installed WD Mac+Turbo Driver: http://support.wdc.com/product/downl...id=125&lang=en

The drive does not mount when connected to USB3.0 port. Nor does it show up in System Info or Disk Utilities.
As soon as I turn the drive on my wireless Magic Mouse starts lagging horribly.
When I connect the drive to a USB2.0 port it works fine.

I called WD and they've decided to send me a new "correct" USB3.0 cable.
I have three of the same drive which mean I have three cables and none of them worked..

Any help is appreciated.

----------

EDIT: Agh, I just called Lacie and they told me their PCIe card will only work with Lacie hard drives.
Anyway around this?
__________________
2010 Mac Pro: Xeon W3690 3.46GHz Hex-Core, 3x8GB (24GB) 1333 RAM, 4GB GTX 680 FTW, 1TB SSD, AC & BT4
2010 15" MacBook Pro: 2.66GHz i7-620M Dual-Core, 4GB 1066 RAM, 1TB SSD
TomTomTuning is offline   0 Reply With Quote
Old Nov 7, 2012, 07:59 PM   #2
TomTomTuning
Thread Starter
macrumors regular
 
Join Date: Oct 2010
Location: Central PA
Hmmm... I was able to get the drive to mount, but still having issues.

I installed patched .Kext 1.0.10
http://www.osx86.net/view/3187-pxhcd.kext.html

But I could not perform any speedtest (Black Magic) or even write files to the drive, it would just lock up.



So I then tried patched .Kext 1.0.8
http://www.osx86.net/downloads.php?do=file&id=2870

And the drive would not mount, but showed up only in System Information.
__________________
2010 Mac Pro: Xeon W3690 3.46GHz Hex-Core, 3x8GB (24GB) 1333 RAM, 4GB GTX 680 FTW, 1TB SSD, AC & BT4
2010 15" MacBook Pro: 2.66GHz i7-620M Dual-Core, 4GB 1066 RAM, 1TB SSD

Last edited by TomTomTuning; Nov 7, 2012 at 11:10 PM.
TomTomTuning is offline   0 Reply With Quote
Old Nov 7, 2012, 11:13 PM   #3
TomTomTuning
Thread Starter
macrumors regular
 
Join Date: Oct 2010
Location: Central PA
I decided to try Multibeast to see what version of the patched .Kext file it was using but unfortunately it was 1.0.10, so no improvement.


Before I called Lacie I posted on their facebook page and they replied:

Quote:
Tom, The card can and will mount any non LaCie drive as USB 2.0. Our drivers are for LaCie USB 3.0 drives but any should mount anything as at least USB 2.0. Have you downloaded and installed the 10.8 drivers? If you had the card installed before you updated to ML then the drivers need to be updated manually. The process involves rebooting the computer and reseating the device. After that we would need to confirm the card with another drive and/or another computer to ensure it hasn't become defective or damaged.
__________________
2010 Mac Pro: Xeon W3690 3.46GHz Hex-Core, 3x8GB (24GB) 1333 RAM, 4GB GTX 680 FTW, 1TB SSD, AC & BT4
2010 15" MacBook Pro: 2.66GHz i7-620M Dual-Core, 4GB 1066 RAM, 1TB SSD
TomTomTuning is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Hardware > Desktops > Mac Pro

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
SATA/USB3 issues with PCIE Slot #2 handheldgames Mac Pro 2 Dec 21, 2013 10:17 PM
LaCie PCIe USB3.0 Issues (Mac Pro) TomTomTuning Mac Pro 3 Jul 21, 2013 08:29 PM
Sonnet Allegro USB3 PCIe Card Draeconis Mac Pro 3 May 17, 2013 11:09 AM
Orico USB3.0 PCIe out of stock everywhere? Enrico Mac Pro 37 May 16, 2013 09:36 PM
USB3 PCIe - Effect Bluetooth Signal h1kar1 Mac Pro 11 Mar 4, 2013 11:27 PM

Forum Jump

All times are GMT -5. The time now is 03:36 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC