Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > iPhone, iPod and iPad > iPod

Reply
 
Thread Tools Search this Thread Display Modes
Old Nov 2, 2012, 11:19 PM   #1
LOLZpersonok
macrumors 6502a
 
LOLZpersonok's Avatar
 
Join Date: Aug 2012
Location: Calgary, Canada
iPod Nano 7th Gen won't play some songs?

It's odd...It plays the majority of my music but a few it won't play. I have a single it won't play. I just tap it, it slides to the album art for a second then slides back to the album song selection screen and doesn't play anything. What is this???
__________________
Black 16GB iPhone 5 | 2.1GHz 20" iMac | Dual 1.2GHz Power Mac G4 | 867MHz 12" PowerBook G4 | 500MHz 14.1" PowerBook G3 | 350MHz iMac G3
LOLZpersonok is offline   0 Reply With Quote
Old Nov 3, 2012, 08:10 AM   #2
Zmanbaseball2
macrumors 68040
 
Zmanbaseball2's Avatar
 
Join Date: Aug 2012
Location: New York, USA
Plug into iTunes delete it and put it back into the iPod
__________________
-iPhone 5 16GB Black; iPod Touch 5 32GB Blue; iPad 1 Wifi 64GB; iPad Air 32GB Wifi White
-MacBook 2.2GHz Mid 2014
Zmanbaseball2 is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPod

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
iPod nano 7th gen skips some songs in the middle - help fix it! sun surfer iPod 4 Jan 18, 2014 02:05 PM
Ipod Nano 7th Gen Won't Sync Right With iTunes slynger iPod 2 Jan 3, 2014 08:41 AM
iPod nano 7th gen repeating songs Jess77 iPod 1 Nov 30, 2012 08:28 AM
iPod Nano 7th Gen: Why so few? LOLZpersonok iPod 1 Nov 29, 2012 11:13 PM

Forum Jump

All times are GMT -5. The time now is 06:45 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC