Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > iPhone, iPod and iPad > iPad

Reply
 
Thread Tools Search this Thread Display Modes
Old Nov 3, 2012, 03:41 PM   #1
seajewel
macrumors 6502
 
Join Date: Aug 2010
Horizontal black bar appears on screen when trying to scroll in Safari

Anyone have this happen? It doesn't happen all the time but when it does it's every website. It appears and goes away when I lift my finger from scrolling.

If this is a feature I'll feel dumb but I hate it.
It seems to be related to how zoomed in I am. When I zoom out its not a problem. I'm not zooming a lot, just cutting out the side bars on blogs and such.
__________________
Dropbox! Click for an extra 500MB free storage for both of us! Thank you!
seajewel is offline   0 Reply With Quote
Old Nov 3, 2012, 05:01 PM   #2
albertsw
macrumors member
 
Join Date: Apr 2012
I dont understand. Post a pic.
albertsw is offline   0 Reply With Quote
Old Nov 4, 2012, 11:06 PM   #3
seajewel
Thread Starter
macrumors 6502
 
Join Date: Aug 2010
https://discussions.apple.com/thread...art=0&tstart=0

I found the solution. Apparently it's yet another split keyboard bug. I've also noticed split keyboard will cover bottom of posts in writing apps and tapatalk if the post is long. A pity because I love the split keyboard on the mini.
__________________
Dropbox! Click for an extra 500MB free storage for both of us! Thank you!
seajewel is offline   0 Reply With Quote
Old Jan 2, 2013, 12:43 AM   #4
dustinrwh
macrumors newbie
 
Join Date: Jan 2013
I was dealing with this same issue an my iPad Mini. Here's what I did yesterday and I haven't seen the problem since:

1) Go to Settings >> Safari

2) Turn on Private Browsing

3) Clear Cookies & Data

I cannot guarantee this will always solve the problem, but it has worked for me.

Let me know if that works for anyone else
dustinrwh is offline   0 Reply With Quote
Old Dec 7, 2013, 01:43 PM   #5
mrben
macrumors newbie
 
Join Date: Apr 2013
Location: UK
Quote:
Originally Posted by dustinrwh View Post
Let me know if that works for anyone else
Worked for me.
__________________
Very used '07 White MB and 2013 i7 Mini
mrben is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPad

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:33 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC