Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > iPhone, iPod and iPad > iPhone

Reply
 
Thread Tools Search this Thread Display Modes
Old Nov 5, 2012, 09:51 AM   #1
BizRunner
macrumors member
 
Join Date: Jul 2009
Location: Iowa City, Iowa
iPhone 5 won't stay connected to Wifi

I have been using my phone on my university's eduroam network, and after I received the 6.0.1 update, every single time I put my phone to sleep, and turn it back on, it will not reconnect to wifi. It will work just fine on my home network, but not eduroam.

I believe eduroam is an international company so any suggestions?
__________________
3rd Generation White iPad
13" MacBook Air
White iPhone 5
BizRunner is offline   0 Reply With Quote
Old Nov 5, 2012, 11:06 AM   #2
Cuechick
macrumors regular
 
Join Date: May 2010
Location: So Cal
Next time you are on that network open wifi, open that network and under http proxy, click auto.
__________________
Fresh Pie!
Cuechick is offline   0 Reply With Quote
Old Nov 12, 2012, 02:42 AM   #3
andyx3x
macrumors 6502a
 
Join Date: Mar 2011
Quote:
Originally Posted by Cuechick View Post
Next time you are on that network open wifi, open that network and under http proxy, click auto.
Thanks for the tip. That worked for me.

Nope, I spoke too soon. It quickly went back to losing the wifi connection after I put it to sleep.
andyx3x is offline   0 Reply With Quote
Old Nov 12, 2012, 02:51 AM   #4
ARSC
macrumors 6502
 
Join Date: Jun 2010
Reset all network settings.
__________________
"R.I.P Steve Jobs. Someone who definitely left his mark on this world! Innovations that will live and last forever!!"
ARSC is offline   0 Reply With Quote
Old Nov 12, 2012, 06:00 AM   #5
coffeemadmanUK
macrumors regular
 
Join Date: Jan 2012
Location: United Kingdom
I'm having similar issues with my work wifi (which is a university) - I had to reset the profile and sign back in again. It's only every couple of weeks but still seems like it shouldn't do this.
__________________
13" Macbook Pro (Early 2011, 2.3 GHz, 8 GB RAM, 320 GB HD); iPhone 5 (Black, 16GB) iOS 7 (Authorised)
http://twitter.com/coffeemadman
coffeemadmanUK is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPhone

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:06 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC