Go Back   MacRumors Forums > Apple Applications > Mac Applications and Mac App Store

Reply
 
Thread Tools Search this Thread Display Modes
Old Nov 5, 2012, 11:19 AM   #1
cupique
macrumors newbie
 
Join Date: Sep 2006
Youtube videos playing 5-10fps when in fullscreen mode.

I've been having problems with youtube's flash-player after installing mountain lion. Videos play fine otherwise, but if I switch to fullscreen framerate drops dramatically. CPU usage stays low the entire time but video stutters like no other. I did even a fresh install of OS X, but even that didn't change a thing. Any other videoplayer works fine in fullscreen so it isn't about videocard being hosed. It isn't a buffer problem either, because if I let the video buffer fill up, the problem persists. Other flash-based players also work fine. Problem occurs in all major browsers.

Is anyone else experiencing this or is it just me?

Configuration:

iMac 27" late 2009

2,8Gz Intel Core i7
16GB DDR3
ATI Radeon HD 4850 512 MB
OS X 10.8.2

Last edited by cupique; Nov 8, 2012 at 04:01 PM.
cupique is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Applications > Mac Applications and Mac App Store

Tags
imac, mountain lion, stutter, youtube

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Always show notification banners (tweets while youtube videos are in fullscreen) kuppii OS X 10.8 Mountain Lion 1 Sep 21, 2013 02:32 PM
YouTube videos stutter in fullscreen CFoss OS X 10.8 Mountain Lion 11 May 28, 2013 12:04 AM
MPB (late 2012/2013) lags in youtube fullscreen mode? Sinsinx MacBook Pro 3 Mar 22, 2013 07:28 AM
Youtube videos are not playing in HD Ujolenin iPad Tips, Help and Troubleshooting 5 Nov 17, 2012 09:54 AM
white screen when playing fullscreen video in youtube in safari friendchet MacBook Pro 5 Jul 25, 2012 07:17 AM

Forum Jump

All times are GMT -5. The time now is 04:02 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps