Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Systems and Services > Mac Basics and Help

Reply
 
Thread Tools Search this Thread Display Modes
Old Nov 12, 2012, 03:55 PM   #1
Anaximander
macrumors newbie
 
Join Date: Nov 2012
YouTube Not Loading

Hello,
I have just recently encountered a problem on a MacBook Pro 13-inch (mid 2012) on Mountain Lion, where I cannot access youtube directly from my browser. If I click on it on my bookmarks bar it says:

No data received
Unable to load the webpage because the server sent no data.
Here are some suggestions:
Reload this webpage later.
Error 324 (net::ERR_EMPTY_RESPONSE): The server closed the connection without sending any data.

If I type the URL in my search box, this also happens. What I have to do to access youtube is to type something in my google search that is not a URL, so that when the results come up I can access youtube via my google bar. This is really annoying me and I would like some help. Can anything be done?
I have tried it on Chrome and Safari and it does not work on either. On safari, even if I access youtube through the method stated above, I cannot access my subscriptions, however in Chrome I can.
Also, I have been able to access it without flaws on both my phone and iPad.
Anaximander is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > Mac Basics and Help

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:31 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC