Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Special Interests > Visual Media > Digital Video

Reply
 
Thread Tools Search this Thread Display Modes
Old Nov 21, 2012, 08:14 PM   #1
Anonymous Freak
macrumors 68040
 
Anonymous Freak's Avatar
 
Join Date: Dec 2002
Location: Cascadia
iMovie no longer imports AVCHD on Mountain Lion? Claims non-Intel computer!

Alright, so I have a mid 2009 iMac (the first Aluminum model, Core 2 Duo,) and since upgrading to Mountain Lion, iMovie '11 (9.0.8) refuses to import AVCHD video off my camcorder's SD card, claiming I need an Intel Core Duo (!) or higher!

"About this Mac" happily reports that I have a Core 2 Duo, and obviously Mountain Lion (or even just-plain-Lion for that matter) wouldn't even install on a Core Duo, as both require a Core 2 Duo.

Has anyone run in to this, and if so, how did you fix it?

One note, I *HAVE* upgraded the CPU to a faster one than was stock (2.6 GHz up from the stock 2.0 GHz,) but it is still a Core 2 Duo, and reports as a Core 2 Duo just fine. (I have also upgraded the RAM and hard drive.)
__________________

20" Aluminum iMac 7,1 (mid-2007, Santa Rosa,) upgraded to 2.6 GHz Penryn, 6 GB RAM, 1 TB HD, 4 TB total external hard drive
Anonymous Freak is offline   0 Reply With Quote

Reply
MacRumors Forums > Special Interests > Visual Media > Digital Video

Tags
avchd, error, imovie, import

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:30 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC