Go Back   MacRumors Forums > Special Interests > Visual Media > Digital Photography

Reply
 
Thread Tools Search this Thread Display Modes
Old Nov 23, 2012, 06:38 PM   #1
MrDee.Mac
macrumors newbie
 
Join Date: Nov 2012
Canon Powershot SD 780 "No Camera Found"

Good Day Everyone!! I have a situation, I'm trying to fix a problem by connecting a Canon Powershot SD 780 camera to an iMac 10.6 for a friend. It works well with a PC and he told me that it worked for him before with the same OS with nothing new installed or updated. Every time I go to Camerawindow, I get the message "No camera found". I I checked hardware and it doesn't show up in USB, but other devices do. I switched to different USB ports and took some devices off the USB ports, still nothing. Has anybody ran into this problem or know what it is? Your help will be greatly appreciated it. Thanks in advance!!
MrDee.Mac is offline   0 Reply With Quote

Reply
MacRumors Forums > Special Interests > Visual Media > Digital Photography

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
"The operation cannot be completed because the original item for "HD" cannot be found disasterdrone OS X Mavericks (10.9) 0 Jan 24, 2014 01:45 PM
"Applications" menu command - "item cannot be found" - owner/permissions? (10.6.8) MacOSExustio OS X 2 Jul 20, 2013 05:05 AM
Haswell 13" MacBook Air (i5/4/128) ~780 at Best Buy! SilverOath Buying Tips and Advice 9 Jun 26, 2013 02:07 PM
iPhone: Removed "Slide Camera" in LS but "Unlock Slider" wont move JPNFRK7 Jailbreaks and iOS Hacks 0 Jan 4, 2013 09:58 PM

Forum Jump

All times are GMT -5. The time now is 11:24 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC