Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Special Interests > Visual Media > Digital Video

Reply
 
Thread Tools Search this Thread Display Modes
Old Nov 27, 2012, 09:07 PM   #1
swwack91
macrumors 6502a
 
Join Date: Jan 2007
Location: New Jersey
XDCAM Footage in Premiere Not Working

Hi all.

I'm running Premiere CS5.5 on Mountain Lion. I had a lot of issues installing it for some reason with Premiere not unlocking all of its codecs. After a lot of trouble shooting, I finally got it working (it now shows XDCAM presets).

I started this project on another machine and edited a ton of XDCAM footage (which I imported from the card using Final Cut) in Premiere without problems. Now that I'm trying to open the project, it shows all of my XDCAM clips as offline.

Before I got Premiere running properly with all its codecs, it wouldn't even open the file, so that's a step in the right direction. I know I could obviously transcode everything (hours and hours of footage), but I had it working in Premiere previously so I'm on a conquest to get it working again!

Any suggestions?
__________________
MacBook Pro Retina 15"
iPad 2 | iPhone 5s | Apple TV (3G)
Media Production Professional
swwack91 is offline   0 Reply With Quote

Reply
MacRumors Forums > Special Interests > Visual Media > Digital Video

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:47 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC