Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > iPhone, iPod and iPad > iPhone

Reply
 
Thread Tools Search this Thread Display Modes
Old Nov 28, 2012, 06:39 PM   #1
dweb619
macrumors newbie
 
Join Date: Sep 2012
Location: WV USA!!!
iPhone 5/iOS 6 data issue

I have a iPhone 5 and sometimes when I'm on wifi the Internet doesn't work, but a quick discontent and a reconnect fixes it. Now when I'm on AT&T's network it's a different issue.

I have attached a pic if it. I could be on the network and it would just fine. But then out of now where it stops working and the network still shows "4G" but doesn't warm me that there is a network error. I try to do the reconnect trick and it doesn't work, in fact the network loses all data connect at all. It does this all the time and it could take a hour for the network data to start to work again. I tuned to AT&T for help but no luck, idk how to report a bug to apple so I came here. If you can help please do.
Attached Thumbnails
Click image for larger version

Name:	image.jpg
Views:	202
Size:	382.4 KB
ID:	380289  
dweb619 is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPhone

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:48 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC