Go Back   MacRumors Forums > iPhone, iPod and iPad > iPhone

Reply
 
Thread Tools Search this Thread Display Modes
Old Nov 28, 2012, 07:39 PM   #1
dweb619
macrumors member
 
Join Date: Sep 2012
Location: WV USA!!!
iPhone 5/iOS 6 data issue

I have a iPhone 5 and sometimes when I'm on wifi the Internet doesn't work, but a quick discontent and a reconnect fixes it. Now when I'm on AT&T's network it's a different issue.

I have attached a pic if it. I could be on the network and it would just fine. But then out of now where it stops working and the network still shows "4G" but doesn't warm me that there is a network error. I try to do the reconnect trick and it doesn't work, in fact the network loses all data connect at all. It does this all the time and it could take a hour for the network data to start to work again. I tuned to AT&T for help but no luck, idk how to report a bug to apple so I came here. If you can help please do.
Attached Thumbnails
Click image for larger version

Name:	image.jpg
Views:	210
Size:	382.4 KB
ID:	380289  
dweb619 is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPhone

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
iOS 7.1 iPhone Restart Issue! (Maybe all iOS 7.1 Devices) SRLMJ23 iPhone 21 Mar 14, 2014 12:37 PM
Verizon iPhone/iOS 7 data issue update redhawk87 iPhone 20 Mar 1, 2014 01:41 PM
iPhone 5 data connection issue on at&t network NutFlush920 iPhone 16 Dec 12, 2012 01:25 PM
Verizon iPhone 4 data usage issue. bigMAC28 iPhone 5 Dec 1, 2012 10:51 AM
AT&T call/data problem issue with iPhone 5 Baggio iPhone 13 Nov 24, 2012 01:56 AM

Forum Jump

All times are GMT -5. The time now is 12:44 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC