Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Hardware > Apple TV and Home Theater

Reply
 
Thread Tools Search this Thread Display Modes
Old Nov 30, 2012, 06:13 AM   #1
darcyjames
macrumors member
 
Join Date: Sep 2012
Any issues reported with ATV 5.1.1?

Didn't have any problems with 5.1, but holding off on 5.1.1 for now...
__________________
15"rMBP 2.6i7/16/512, 11"MBA i7/4/128, 21.5" iMac i7/8/500, 2TB Tcap, w/2APexpress, iPad 3rd/64, iPhone5/Bk/32, atv1,2,3, iPodVideo5.1/30 
darcyjames is offline   0 Reply With Quote
Old Nov 30, 2012, 07:33 AM   #2
institute
macrumors regular
 
Join Date: Oct 2012
As i wrote in another thread:

I upgraded to 5.1.1 (and iTunes 11) successfully but have had one issue and that is that when streaming from Home Sharing the feed will just stop when the home computer goes to sleep. This happens when streaming music or movies and can be avoided by extending the sleep period.

This did not happen before the update and may be an iTunes rather than ATV issue.

Last edited by institute; Nov 30, 2012 at 08:24 AM.
institute is offline   0 Reply With Quote
Old Nov 30, 2012, 08:06 AM   #3
GarrettL1979
macrumors 6502
 
Join Date: Feb 2012
Apple is trying to sabotage home sharing, so we're all dependent on iTunes & iCloud
GarrettL1979 is offline   0 Reply With Quote
Old Nov 30, 2012, 08:36 AM   #4
mic j
macrumors 68000
 
Join Date: Mar 2012
No problem here. My only minor complaint is that the new "Home Movies" which appears in iTunes 11 does not have a corresponding area in the aTV display. So from an aTV perspective, it does no good to move my home movies to it's own category. Only matters for iTunes viewing.

Also, I find the movie cover art to load a lot more slowly than my music cover art. This is probably due to my music cover art being stored on my MBP (where my music is stored) vs my movie cover art being on a networked drive (where my movies are stored). The lag for the movie cover art appearing is relatively short but it is there and it is annoying. Cover art takes so little room, I'm surprised it's not cached on the aTV.
__________________
17" MacBook Pro, 2.66 GHz, 8GB RAM; AppleTV 3; iPad 2, 32GB; 2TB Time Capsule (RIP 9/12); AEBS w 1TB Seagate HDD; AE; 65" Mits DLP, Sony STR-DB1070 AVR
mic j is offline   0 Reply With Quote
Old Nov 30, 2012, 08:37 AM   #5
cdavis11
macrumors regular
 
Join Date: Aug 2009
I updated 2 ATV gen 2s and 1 gen 3 last night.

Airplay was off on the gen 3 after update, just had to turn it back on in the menu.

My older ATV2 stalled during the update process for over an hour. I unplugged it and tried again - went fine on the 2nd attempt (I had a cable, so if worse came to worse I could've rebuilt that way).

Newer ATV 2 updated without a hitch.
cdavis11 is offline   0 Reply With Quote
Old Nov 30, 2012, 08:39 AM   #6
SandboxGeneral
Moderator
 
SandboxGeneral's Avatar
 
Join Date: Sep 2010
Location: Great Lakes State
I updated my ATV2 & ATV3 yesterday and watched stuff on both of them and didn't have any issues.

Although the [updated] Remote.app on my iPhone crashed many times yesterday and that was aggravating.
__________________
Magnificent Seventh
SandboxGeneral is online now   0 Reply With Quote
Old Nov 30, 2012, 09:49 AM   #7
OldSchoolMacGuy
macrumors 6502a
 
OldSchoolMacGuy's Avatar
 
Join Date: Jul 2008
Videos over Home Sharing keep dropping for me. Didn't have this issue at all before updating to 5.1.1 and iTunes 11. Video just stops playing randomly and the Apple TV goes back to the home screen. Going back in, the video will resume from where it left off.
OldSchoolMacGuy is offline   1 Reply With Quote
Old Nov 30, 2012, 11:11 AM   #8
institute
macrumors regular
 
Join Date: Oct 2012
Quote:
Originally Posted by OldSchoolMacGuy View Post
Videos over Home Sharing keep dropping for me. Didn't have this issue at all before updating to 5.1.1 and iTunes 11. Video just stops playing randomly and the Apple TV goes back to the home screen. Going back in, the video will resume from where it left off.
This sounds like the sleep issue. Check your sleep settings in the Energy Saver Preference Pane in Systems Preference. Set it to 2 hours or more and see what happens.
institute is offline   0 Reply With Quote
Old Nov 30, 2012, 11:33 AM   #9
OldSchoolMacGuy
macrumors 6502a
 
OldSchoolMacGuy's Avatar
 
Join Date: Jul 2008
Quote:
Originally Posted by institute View Post
This sounds like the sleep issue. Check your sleep settings in the Energy Saver Preference Pane in Systems Preference. Set it to 2 hours or more and see what happens.
My Mac mini doesn't ever sleep. It wasn't an issue at all before updating to iTunes 11 and the Apple TV to 5.1.1. Worked perfectly fine before that point.
OldSchoolMacGuy is offline   1 Reply With Quote
Old Nov 30, 2012, 03:21 PM   #10
Skoopman
macrumors 6502
 
Join Date: Sep 2011
Location: Romania
Streaming a movie through beamer is now out of sync, not by much, a few milliseconds, but you notice it. Will try a movie again tomorrow to see what is going on.
__________________
Macbook Air 13" | 1.8GHz | 4GB RAM | 128GB SSD
Time Capsule 2TB
Apple TV 3
Skoopman is offline   0 Reply With Quote
Old Nov 30, 2012, 03:34 PM   #11
dgalvan123
macrumors 6502a
 
Join Date: Feb 2008
Quote:
Originally Posted by mic j View Post
No problem here. My only minor complaint is that the new "Home Movies" which appears in iTunes 11 does not have a corresponding area in the aTV display. So from an aTV perspective, it does no good to move my home movies to it's own category. Only matters for iTunes viewing.
I haven't had a chance to play with iTunes 11 yet, but I'd love it if it had better support for home movies. Is this just another category or genre or something?
dgalvan123 is offline   0 Reply With Quote
Old Nov 30, 2012, 03:49 PM   #12
mic j
macrumors 68000
 
Join Date: Mar 2012
Quote:
Originally Posted by dgalvan123 View Post
I haven't had a chance to play with iTunes 11 yet, but I'd love it if it had better support for home movies. Is this just another category or genre or something?
iTunes 11 support Home Movies just fine. It's the aTV that's lacking.
__________________
17" MacBook Pro, 2.66 GHz, 8GB RAM; AppleTV 3; iPad 2, 32GB; 2TB Time Capsule (RIP 9/12); AEBS w 1TB Seagate HDD; AE; 65" Mits DLP, Sony STR-DB1070 AVR
mic j is offline   0 Reply With Quote
Old Dec 3, 2012, 10:29 AM   #13
dgalvan123
macrumors 6502a
 
Join Date: Feb 2008
Quote:
Originally Posted by OldSchoolMacGuy View Post
Videos over Home Sharing keep dropping for me. Didn't have this issue at all before updating to 5.1.1 and iTunes 11. Video just stops playing randomly and the Apple TV goes back to the home screen. Going back in, the video will resume from where it left off.
I have this problem too. But I've only upgraded iTunes to 11. I haven't upgraded my Apple TV2. (it's jailbroken, so I likely won't upgrade it).

My symptom: Now when I stream a movie or show from my iTunes Library via Home sharing, the show plays, but I will get intermittent pixelation or the image on the screen will freeze for ~5 seconds or longer while the audio continues, OR the program will just drop out, with a "there was an error loading this content" message on the ATV2. I can stop and resume the program, but the same pixelation/freezing issues will occur at the same times as before. This problem did not occur before I updated to iTunes 11, and first occurred immediately after I upgraded, and has been consistent (and annoying) since then.

Workaround: it seems that this problem is unique to Homesharing. If I instead use Airplay in iTunes on my mac to send the show/movie to my Apple TV, I do not experience the symptom. This is fine, but inconvenient since I now have to go sit at my computer to launch a show instead of sitting on the couch.

Worry: I wonder if the Apple TV update is required to quell this symptom. That would be bad because I use the jailbroken features on my ATV2 a lot and so I don't want to upgrade to the latest ATV firmware and lose my jailbreak, just to get back functionality I already had before the iTunes 11 update broke it.
dgalvan123 is offline   0 Reply With Quote
Old Dec 3, 2012, 01:03 PM   #14
wayne905
macrumors member
 
Join Date: Mar 2012
Location: Maple, Ontario, Canada
I tried updating my ATV3 four or five times over the weekend. Each time it goes through the download and install then reports an error. I'm yet to get it to install properly and without issue
__________________
MacBook Air 2011 - 13" iMac - 21.5" Late 2012 iMac - 27" i7 Late 2012 iPad (3rd Gen) - 64GB wifi iPhone 5 two Apple TVs (3rd Generation)
wayne905 is offline   0 Reply With Quote
Old Dec 3, 2012, 07:35 PM   #15
Kizmokd
macrumors newbie
 
Join Date: Sep 2006
Location: Northern Virginia
Optical Out now broken

Just upgraded to 5.1.1 and now I have no optical audio out going to BOSE speaker system. Worked perfectly just before upgrading. I'm so bummed.

Anybody have ideas of what I can do to restore functionality?
Kizmokd is offline   0 Reply With Quote
Old Dec 4, 2012, 06:13 AM   #16
mpossjr
macrumors member
 
Join Date: Nov 2011
Location: Georgia, USA
Quote:
Originally Posted by OldSchoolMacGuy View Post
Videos over Home Sharing keep dropping for me. Didn't have this issue at all before updating to 5.1.1 and iTunes 11. Video just stops playing randomly and the Apple TV goes back to the home screen. Going back in, the video will resume from where it left off.
Having the same problem. Home Sharing stops the video multiple times during playback. Very annoying! This started with the recent iTunes update. I thought the new Apple TV update would fix the issue but it does not.
mpossjr is offline   0 Reply With Quote
Old Dec 4, 2012, 06:55 AM   #17
iancheyne
macrumors member
 
Join Date: Sep 2010
Location: Colleyville, TX
Send a message via Skype™ to iancheyne
Same kind of streaming issues

Having the same kind of problems since installing the updates:

After a few (2 - 15) minutes the movie drops off line and the main menu screen shows up. After that it takes forever to reload the library and selecting a movie immediately drops me back to the main menu screen and it will not play.

I then have to close and re-open iTunes before anything will play, although I must admit I have not tried de-selecting home sharing etc. When I get it working and go back to the movie I was watching and select 'resume' it actually backs up about thirty seconds from where it stopped previously.

I am seriously PO'd at this ...
iancheyne is offline   0 Reply With Quote
Old Dec 4, 2012, 07:00 AM   #18
Macman45
macrumors G5
 
Macman45's Avatar
 
Join Date: Jul 2011
Location: Somewhere Back In The Long Ago
Quote:
Originally Posted by SandboxGeneral View Post
I updated my ATV2 & ATV3 yesterday and watched stuff on both of them and didn't have any issues.

Although the [updated] Remote.app on my iPhone crashed many times yesterday and that was aggravating.
That's strange...I hadn't used it for a while, but was having a play with it last night...works perfectly on my iPhone and my iPad....I actually prefer it to the mini remote control, as its too easy to press two buttons at once using it. As far as the update goes, I had I initial issues with the download on my cabled ATV but once I'd sorted that out things are fine...no issues to report and both ATV3's are working perfectly.
__________________
..That's All Folks
Macman45 is offline   0 Reply With Quote
Old Dec 4, 2012, 10:02 AM   #19
shadow puppet
macrumors 6502
 
Join Date: Dec 2012
Location: 4th padded cell on the right
5.1.1 proved to be a nightmare for my Apple TV3. It was only a month & a half old.

Once I downgraded back to 5.0.2, everything worked again...for about a day and a half. I spent 2 days perusing forums trying everything, including using ethernet after it initially worked flawlessly using wifi. Finally, when it wouldn't even recognize my apple ID & password (iTunes would with no problem), I'd had enough. I rarely buy extended warranties but after being told these gadgets break down far too often, I did. It was the best $14 investment I've made. The store dude didn't even blink, just told me to go pick out a new one. So far, it's working fine. I hope it lasts, I'd be pretty miffed to find myself with a useless $100 shiny black paper weight.

Apple really needs to come clean about this and get it fixed.
shadow puppet is offline   0 Reply With Quote
Old Dec 5, 2012, 04:14 PM   #20
StumpyBloke
macrumors member
 
Join Date: Apr 2012
Location: England
Send a message via MSN to StumpyBloke
I still have to have mine connected wireless only to be able to most things on it, like the Photo Stream screensaver, Flickr etc.

I know this was a problem for a few on the previous update and am amazed its still there on mine...anyone else?
__________________
iPhone 5 iPad 3 AppleTV (3rd Gen)
StumpyBloke is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Hardware > Apple TV and Home Theater

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:04 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC