Go Back   MacRumors Forums > iPhone, iPod and iPad > iPhone

Reply
 
Thread Tools Search this Thread Display Modes
Old Nov 30, 2012, 08:25 AM   #1
Iphonehelp56
macrumors newbie
 
Join Date: Jul 2011
iPhone 5 YouTube issues

Hi, i have an iphone 5 that has sooooo much trouble streaming youtube since its 720p. My internet is 21 mbps down and any computer or laptop can load the entire video super quick at 720p or even 1080p but my iphone needs to buffer every couple of seconds for just 720p. Ive used different youtube apps but that didnt help at all. Is there anything I can do that would fix this problem? Thanks for any help
Iphonehelp56 is offline   0 Reply With Quote
Old Nov 30, 2012, 10:00 AM   #2
Jordan921
macrumors 68030
 
Join Date: Jul 2010
Location: Bay Area
I don't have issues with videos buffering on my 5 with the YouTube app.
Jordan921 is offline   0 Reply With Quote
Old Nov 30, 2012, 10:21 AM   #3
Iphonehelp56
Thread Starter
macrumors newbie
 
Join Date: Jul 2011
What's your internet speed?
Iphonehelp56 is offline   0 Reply With Quote
Old Nov 30, 2012, 10:22 AM   #4
aaronrs7
macrumors member
 
Join Date: Sep 2012
Try watching it through safari. It will usually load faster. The old apple youtube app would do this to me all the time. But ever since I switched to the actual youtube app, the problem seems to have gone away.
aaronrs7 is offline   0 Reply With Quote
Old Nov 30, 2012, 10:22 AM   #5
Hustler
macrumors regular
 
Join Date: May 2010
The answer to that ? Is in his original post.
Hustler is offline   0 Reply With Quote
Old Nov 30, 2012, 10:33 AM   #6
Iphonehelp56
Thread Starter
macrumors newbie
 
Join Date: Jul 2011
Quote:
Originally Posted by aaronrs7 View Post
Try watching it through safari. It will usually load faster. The old apple youtube app would do this to me all the time. But ever since I switched to the actual youtube app, the problem seems to have gone away.
Ive tried doing this and it does work but it doesnt play in 720p. Ive been using it but if i can i would like the 720p with the youtube app or other youtube apps

----------

Im just trying to see if everyone is having buffering problems with youtube and 720p or if its just me and I need to do a restore
Iphonehelp56 is offline   0 Reply With Quote
Old Nov 30, 2012, 10:37 AM   #7
Jordan921
macrumors 68030
 
Join Date: Jul 2010
Location: Bay Area
Quote:
Originally Posted by Iphonehelp56 View Post
What's your internet speed?
25mbps
__________________
Space Grey 64gb 6plus AT&T, 13.3" MacBook Air 1.86GHZ 4GB Ram 128GB SSD
Jordan921 is offline   0 Reply With Quote
Old Nov 30, 2012, 10:38 AM   #8
Megalobyte
macrumors 6502a
 
Join Date: Dec 2007
Location: Florida
It's likely a wifi issue. Try it with wifi off and see if it improves. It seems some 5's have weak wifi performance.
Megalobyte is offline   0 Reply With Quote
Old Nov 30, 2012, 10:53 AM   #9
Iphonehelp56
Thread Starter
macrumors newbie
 
Join Date: Jul 2011
Quote:
Originally Posted by Megalobyte View Post
It's likely a wifi issue. Try it with wifi off and see if it improves. It seems some 5's have weak wifi performance.
Just tried it and with LTE it buffers the video super quick so it is a wifi issue. 21 mbps should be way more than enough to buffer a video. Is there any fixes for this other than a replacement?

----------

but i can browse the internet and everything pretty quickly and faster than my old 4. it just seems youtube that is like this

----------

wifi does take a bit to find and will drop sometimes also

Last edited by Iphonehelp56; Nov 30, 2012 at 10:59 AM.
Iphonehelp56 is offline   0 Reply With Quote
Old Nov 30, 2012, 03:23 PM   #10
aaronrs7
macrumors member
 
Join Date: Sep 2012
Quote:
Originally Posted by Iphonehelp56 View Post
Ive tried doing this and it does work but it doesnt play in 720p. Ive been using it but if i can i would like the 720p with the youtube app or other youtube apps

----------

Im just trying to see if everyone is having buffering problems with youtube and 720p or if its just me and I need to do a restore
Yeah in order to view 720p in safari, you have to click HQ in the bottom left of the video before you hit play. When your on WIFI, it automatically enables HQ. Oddly enough I still haven't found away to enable high quality through the youtube app when not on wifi.
aaronrs7 is offline   0 Reply With Quote
Old Nov 30, 2012, 03:30 PM   #11
BFizzzle
Banned
 
Join Date: Jun 2010
Location: Austin TX
Quote:
Originally Posted by Iphonehelp56 View Post
Just tried it and with LTE it buffers the video super quick so it is a wifi issue. 21 mbps should be way more than enough to buffer a video. Is there any fixes for this other than a replacement?

----------

but i can browse the internet and everything pretty quickly and faster than my old 4. it just seems youtube that is like this

----------

wifi does take a bit to find and will drop sometimes also
change your wifi encryption to wep.. if its not already.. Mine would run super slow on wpa2 but changing to wep fixed it.

If wep doesnt seem to work.. Make the security open..and hide your SSID so random people cant join it.


edit*

also have you updated to 6.0.1? I have read mixed reviews on it fixing this issue. I am still on 6.0 because im waiting for a Jailbreak... so i went with just changing my encryption to wep
BFizzzle is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPhone

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Resolved: YouTube issues in Safari Drew017 OS X Mavericks (10.9) 0 Jan 28, 2014 07:31 PM
Safari issues with YouTube macosxuser01 OS X Mavericks (10.9) 9 Oct 24, 2013 10:49 PM
YouTube issues TheNinjaJedi iOS 7 0 Sep 19, 2013 07:05 PM
Anyone else having D/L issues with YouTube..?? Username Here Mac Basics and Help 4 Aug 21, 2012 01:24 PM
YouTube Issues TjeuV Mac Basics and Help 14 Jun 29, 2012 01:52 PM

Forum Jump

All times are GMT -5. The time now is 08:18 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC