Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Systems and Services > Mac Basics and Help

Reply
 
Thread Tools Search this Thread Display Modes
Old Dec 3, 2012, 09:27 AM   #1
richfoll
macrumors newbie
 
Join Date: Dec 2012
Location: Sheffield UK
Blocked server?

I recently tried to access my own website / business email and the hosting company's website (all on the same server) from my MacBook Pro AT HOME but it fails to load any of the sites / pages.

This is strange because i have no problem accessing any other website whilst at home and i AM able to access the blocked server websites on my MacBook Pro from other wifi areas.

I am also able to access my work emails / website and hosting company's website from my iPhone at home.

This happened a few days ago and has not resolved despite clearing the caches as 'safari help' told me to do! There was an error message that came up initially telling me something about 'another device already accessing the ip address.' Not too sure what it said exactly though!

Any help gratefully received.

Thanks!
richfoll is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > Mac Basics and Help

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:23 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC