Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Systems and Services > OS X > Mac OS X Server, Xserve, and Networking

Reply
 
Thread Tools Search this Thread Display Modes
Old Dec 14, 2012, 04:23 AM   #1
zali0n
macrumors regular
 
Join Date: Nov 2006
Location: Kent, UK
Send a message via Skype™ to zali0n
smbfs file share issue

Hi everyone, has anyone seen this issue before with smbfs suddenly stopping responding, according to OS X. I have an issue where every 20 minutes or so, I am unable to ping the file share. I see the below in the logs which advises it is not responding :

14/12/2012 09:13:04.527 KernelEventAgent[43]: tid 00000000 type 'smbfs', mounted on '/Volumes/Drobo', from '//xxxxxx@192.168.1.5/Drobo', not responding
14/12/2012 09:33:50.959 KernelEventAgent[43]: tid 00000000 type 'smbfs', mounted on '/Volumes/Drobo', from '//xxxxxx@192.168.1.5/Drobo', not responding
14/12/2012 09:54:33.383 KernelEventAgent[43]: tid 00000000 type 'smbfs', mounted on '/Volumes/Drobo', from '//xxxxxx@192.168.1.5/Drobo', not responding

Now I know there is no issues with the NAS since I can ping the device and other devices streaming media for the NAS are not affected. After around 30 seconds the NAS is then reachable

I do see these constant error messages however in the console, almost like it is trying to mount all the time?

14/12/2012 10:16:07.103 sudo[1658]: root : TTY=unknown ; PWD=/ ; USER=xxxxxx ; COMMAND=/sbin/mount_smbfs -N -o noautomounted -o browse //anonymous:@DroboShare/Drobo /Volumes/DroboShare/0db102220878/LUN0/Drobo
14/12/2012 10:16:08.780 sudo[1661]: root : TTY=unknown ; PWD=/ ; USER=xxxxxx ; COMMAND=/sbin/mount_smbfs -N -o noautomounted -o browse //anonymous:@DroboShare/Drobo /Volumes/DroboShare/0db102220878/LUN0/Drobo
14/12/2012 10:16:10.462 sudo[1664]: root : TTY=unknown ; PWD=/ ; USER=xxxxxx ; COMMAND=/sbin/mount_smbfs -N -o noautomounted -o browse //anonymous:@DroboShare/Drobo /Volumes/DroboShare/0db102220878/LUN0/Drobo
14/12/2012 10:16:12.133 sudo[1667]: root : TTY=unknown ; PWD=/ ; USER=xxxxxx ; COMMAND=/sbin/mount_smbfs -N -o noautomounted -o browse //anonymous:@DroboShare/Drobo /Volumes/DroboShare/0db102220878/LUN0/Drobo
14/12/2012 10:16:21.649 sudo[1671]: root : TTY=unknown ; PWD=/ ; USER=xxxxxx ; COMMAND=/sbin/mount_smbfs -N -o noautomounted -o browse //anonymous:@DroboShare/Drobo /Volumes/DroboShare/0db102220878/LUN0/Drobo

I'm running 10.8.2, any suggestions would be greatly appreciated.
zali0n is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > OS X > Mac OS X Server, Xserve, and Networking

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Cant file share between ppc and intel. Intelligent PowerPC Macs 6 May 20, 2014 08:45 AM
Apache file share GokulKrish OS X Mavericks (10.9) 3 May 16, 2014 01:18 PM
windows file share slow hehe299792458 OS X 2 Apr 27, 2014 04:45 AM
iPhone: StatusForecast 1.0.0 deb file share? charlestx Jailbreaks and iOS Hacks 3 Mar 30, 2014 06:24 PM
General: Network share file browser? Dorkington Jailbreaks and iOS Hacks 1 Jun 30, 2013 08:48 AM

Forum Jump

All times are GMT -5. The time now is 09:15 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC