Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > iPhone, iPod and iPad > iPod

Reply
 
Thread Tools Search this Thread Display Modes
Old Dec 14, 2012, 04:00 PM   #1
darthsoth
macrumors newbie
 
Join Date: Jan 2012
Location: Medicine Hat, Alberta, Canada
Ipod Nano (2gen) not showing up in iTunes (11.0)

I just recently updated my iTunes to version 11.0 and finally brought my iPod Nano home from work to sync up some new music. I plug it in to my iMac and it charges but doesn't show up in iTunes, or on my iMac at all. Any thoughts on what I can do to sync this now? Worked fine on the last version of iTunes but just won't show up now at all.
darthsoth is offline   0 Reply With Quote
Old Dec 14, 2012, 04:26 PM   #2
darthsoth
Thread Starter
macrumors newbie
 
Join Date: Jan 2012
Location: Medicine Hat, Alberta, Canada
Is it possible to downgrade to iTunes 10.7 again. It all worked fine for me there. Also I am not wild about the new iTunes overhaul.
darthsoth is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPod

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:44 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC