Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > iPhone, iPod and iPad > iPhone

Reply
 
Thread Tools Search this Thread Display Modes
Old Dec 17, 2012, 05:35 AM   #1
SharPPP
macrumors newbie
 
Join Date: Dec 2012
Safari with 3G connection boring problem!

Hello to all,* I have a 32g iphone 5.* Often when I open safari normally if I go on the site Apple starts to load a page up to a certain number and then plant, if I press x and press update page magically opens!In wifi and Edge connetion there aren't problems. It 'happened or happens to you?? (restoring does not change anything).

You think it is a problem hardware or software?

I state that I am Italian and our connections suck!

Thx all

Last edited by SharPPP; Dec 17, 2012 at 07:20 AM.
SharPPP is offline   0 Reply With Quote
Old Dec 17, 2012, 10:06 AM   #2
Jordan921
macrumors 68030
 
Join Date: Jul 2010
Location: Bay Area
Think it might be a problem with your service.
Jordan921 is offline   1 Reply With Quote
Old Dec 17, 2012, 11:00 AM   #3
SharPPP
Thread Starter
macrumors newbie
 
Join Date: Dec 2012
Quote:
Originally Posted by Jordan921 View Post
Think it might be a problem with your service.
I called apple and they also say it's a problem with the provider
SharPPP is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPhone

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:55 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC