Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Hardware > Desktops > Mac Pro

Reply
 
Thread Tools Search this Thread Display Modes
Old Dec 17, 2012, 05:38 PM   #1
Luba
macrumors 6502
 
Join Date: Apr 2009
Suddenly, no sound coming out of Bose Companion 5

Hi, I have a Mac Pro, one day my Companion 5 was not producing any sound?? I am on ML. I tried a different USB port, unplugged everybody from the Bose to "reset" things but still no sound?? Others on Apple Discussion are having this issue too, some got it to work, but not on a Mac Pro, while others like me are still baffled. Help!
__________________
2009 Mac Pro 4,1 2.66 Quad 24GB 1333 RAM & Radeon HD 4870
Luba is offline   0 Reply With Quote
Old Dec 17, 2012, 07:19 PM   #2
OrangeSVTguy
macrumors 601
 
OrangeSVTguy's Avatar
 
Join Date: Sep 2007
Location: Northeastern Ohio
Try PRAM reset?
__________________
Browsing the forums from my Powerbook G4
OrangeSVTguy is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Hardware > Desktops > Mac Pro

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Bose Companion 2 Series II Clearance jedolley Mac Peripherals 4 May 25, 2013 03:30 PM
Audioengine A2 Vs. Bose Companion 5 Norcal. Mac Peripherals 22 Feb 28, 2013 10:37 PM
Bose Companion 5's and 27" Imac Mercurial11 Mac Peripherals 1 Jan 1, 2013 08:15 PM
Bose Companion 3 vs 20 bobsaget1 Mac Peripherals 17 Sep 11, 2012 10:25 PM

Forum Jump

All times are GMT -5. The time now is 09:16 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC