Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Archive > Archives of Old Posts > Macintosh Computers

 
 
Thread Tools Search this Thread Display Modes
Old Sep 23, 2005, 03:24 PM   #1
Peter Kim
macrumors member
 
Join Date: Jul 2003
Location: New York, NY
Send a message via AIM to Peter Kim
LaCie Combo PC Card for Powerbook Not Working

Hi, i bought a LaCie Combo PC Card recently for my Powerbook 17" 1ghz and i'm having trouble getting it to work. When i plug it into my PC Card slot the computer freezes until i unplug it! I've tried it with and without the card's a/c adaptor for the card plugged in and no luck. Has anyone else had this problem? Thanks in advance.
__________________
Peter Kim
iMac 24" 3.06GHZ 4GB RAM 1TB HD
Macbook 2GHZ C2D 2GB RAM 160GB
MacMini 2GHZ CD 2GB RAM 80GB
iPhone 3G 16GB
Netgear ReadyNAS NV+ 4TB
Peter Kim is offline   0
Old Sep 23, 2005, 05:00 PM   #2
VanMac
macrumors 6502a
 
VanMac's Avatar
 
Join Date: May 2005
Location: Rampaging Tokyo
What version of the OS are you using?

Specs say it requires 10.2.4..........just checking........
__________________
17" MBP 2.6GHz C2, HDef 500GB_7200 4GB RAM
Chervic Technologies Inc.
VanMac is offline   0
Old Sep 23, 2005, 05:03 PM   #3
Peter Kim
Thread Starter
macrumors member
 
Join Date: Jul 2003
Location: New York, NY
Send a message via AIM to Peter Kim
Hey VanMac,

i'm running 10.4.2. Any ideas?


Quote:
Originally Posted by VanMac
What version of the OS are you using?

Specs say it requires 10.2.4..........just checking........
__________________
Peter Kim
iMac 24" 3.06GHZ 4GB RAM 1TB HD
Macbook 2GHZ C2D 2GB RAM 160GB
MacMini 2GHZ CD 2GB RAM 80GB
iPhone 3G 16GB
Netgear ReadyNAS NV+ 4TB
Peter Kim is offline   0

 
MacRumors Forums > Archive > Archives of Old Posts > Macintosh Computers

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
thread Thread Starter Forum Replies Last Post
Resolved: YouTube not working on Safari? deannnnn OS X 40 Dec 5, 2013 03:25 PM
Java Applet not working on Lion jake4ever Mac OS X 10.7 Lion 19 Feb 1, 2013 09:44 AM
iPhone 4 ringer not working Causality iPhone Tips, Help and Troubleshooting 3 Oct 20, 2012 01:07 AM
Youtube not working in Safari? Hyde244 Mac Applications and Mac App Store 12 Nov 16, 2011 11:12 PM
What wireless PC card for Powerbook G3? livingfortoday PowerPC Macs 4 Jun 1, 2006 11:51 AM


All times are GMT -5. The time now is 06:31 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC