Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > iPhone, iPod and iPad > iPod

Reply
 
Thread Tools Search this Thread Display Modes
Old Dec 23, 2012, 12:27 PM   #1
Bez59
macrumors regular
 
Join Date: May 2012
Location: Derbyshire, England
Where has my album art gone?

I have a 6th/7th gen iPod classic with the latest software and the other day all of the album art dissapeared.

I didn't sync it or anything so I don't understand where it has gone.

I have just synced it and noticed that the art for albums that were already on the iPod still don't show up but the new albums I added do display the art.

Anyone have any idea why this has happened and how I can get it back?

Thanks Bez.
__________________
2011 MacBook Pro 15" 2.2ghz i7 8gb 240gb SSD 2010 MacBook Air 11" 1.6ghz C2D 4gb 128gb
iPhone 4 32gb iPad 3 16gb iPod classic 5th gen 80gb
Bez59 is offline   0 Reply With Quote
Old Dec 23, 2012, 08:39 PM   #2
Untethered
macrumors newbie
 
Join Date: Dec 2012
Location: Boston, Ma
Chances!

This is a very interesting encounter... My suggestion is to restart your iPod, use iCloud, or if neither of those work, just download the music again off of a website with pirated music.
Lols,
Untethered
__________________
MacBook Pro 124 GB 3.5 GHz, Late 2011
iPhone 4, 16 GB
iPad 3, 16 GB
Untethered is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPod

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:27 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC