Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Systems and Services > Programming > Mac Programming

Reply
 
Thread Tools Search this Thread Display Modes
Old Dec 20, 2012, 06:34 PM   #1
Blakeasd
macrumors 6502a
 
Join Date: Dec 2009
GLEW Won't Work

Hello,

I am trying to follow this OpenGL tutorial. The tutorial require GLEW though, I tried to install it in two ways:

1. Use homebrew

2. Make, then make install

Both methods said that it installed it. When I go to add this to my C++ code:

Code:
#include <GL/glew.h>
It doesn't work. I get an error saying it is not found. How do I #include GLEW in a .cpp Xcode file?

I am using Xcode 4.5 and Mountain Lion

Thanks!

Last edited by Blakeasd; Dec 20, 2012 at 06:38 PM. Reason: Added version of Xcode and OS X
Blakeasd is offline   0 Reply With Quote
Old Dec 20, 2012, 08:59 PM   #2
Blakeasd
Thread Starter
macrumors 6502a
 
Join Date: Dec 2009
I got it to work. If anyone is having the same problem, change the Base SDK to "Current OS X". I had mine on "OS X 10.8" and it couldn't find the framework.
Blakeasd is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > Programming > Mac Programming

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:47 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC