Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > iPhone, iPod and iPad > iPad

Reply
 
Thread Tools Search this Thread Display Modes
Old Dec 20, 2012, 07:55 PM   #1
touchu4g
macrumors member
 
Join Date: May 2012
iPad 4 WiFi Problem!!!

Hi macrumors,
I have an iPad 4 WiFi only. At school we have WiFi everywhere. All we have to do is to click on the SSID and a web authentication page pops up and you have to enter your creditentials to use the internet. Just recently I have started to get this message "hot post login cannot open the page because the network connect was lost." Well this is odd as I am usually 1.5m away from the router. My iPod touch 4G can connect without a problem and my friends iPad mini can too. What's the problem? I have restored, clicked on reset network settings but still I get the message. I didn't get this message when I had my iPad 3 on 5.1.1 a long time ago. But now that I got the iPad 4 a few weeks ago, it starts showing this message today.
Attached Thumbnails
Click image for larger version

Name:	image.jpg
Views:	313
Size:	194.7 KB
ID:	384915  
touchu4g is offline   0 Reply With Quote
Old Dec 21, 2012, 04:33 PM   #2
touchu4g
Thread Starter
macrumors member
 
Join Date: May 2012
Anyone?
touchu4g is offline   0 Reply With Quote
Old Dec 21, 2012, 04:43 PM   #3
nehope
macrumors member
 
Join Date: Nov 2012
Did you update your 4 to iOS 6.0.2? This just came out a couple days ago. You should also try contacting your school's IT.
nehope is offline   0 Reply With Quote
Old Dec 21, 2012, 05:01 PM   #4
Hooterville
macrumors 6502a
 
Join Date: Sep 2012
Quote:
Originally Posted by nehope View Post
Did you update your 4 to iOS 6.0.2? This just came out a couple days ago. You should also try contacting your school's IT.
I don't think 6.0.2 is out for the ipad yet.
Hooterville is offline   1 Reply With Quote
Old Dec 21, 2012, 06:59 PM   #5
SnowLeopard OSX
macrumors 6502a
 
SnowLeopard OSX's Avatar
 
Join Date: Dec 2012
Location: Southern California
Quote:
Originally Posted by touchu4g View Post
Anyone?
Have you ever been able to connect to your school's wi-fi on other devices? Like your phone or laptop? Like other people have suggested, I would recommend you first talk with your school's IT specialist and see if there's anything they can do to work around it.
__________________
iPad |4th gen Black/ 32GB/ iOS 7.0
iMac |G4 1.0 GHz/ 1.25 GHz PPCG4 (7445)
iPod |Classic Black/ 80GB|U2 edition 20GB
iPhone |4S White/16GB/ iOS 7.0|3G White/16GB iOS 4.2.1
SnowLeopard OSX is offline   0 Reply With Quote
Old Dec 21, 2012, 08:19 PM   #6
Batavian
macrumors 6502
 
Join Date: Mar 2011
See if this works...

Remove the connection under "Settings", then "Wi-Fi", select the arror next to "Hotpost" or whatever the name of your SSID connection is, then "Forget this Network".

Add the connection again by locating its SSID name (Hotpost, or whatever), select it, enter your password.
__________________
I miss the down arrow.
Batavian is offline   0 Reply With Quote
Old Dec 22, 2012, 07:06 PM   #7
touchu4g
Thread Starter
macrumors member
 
Join Date: May 2012
Quote:
Originally Posted by SnowLeopard OSX View Post
Have you ever been able to connect to your school's wi-fi on other devices? Like your phone or laptop? Like other people have suggested, I would recommend you first talk with your school's IT specialist and see if there's anything they can do to work around it.
I can connect my iPod and laptop to the network and the web authentication page will pop up. But not on my iPad. In my school, we don't have a School IT for some reason. It's all controller remotely in the school board office somewhere else.

----------

Quote:
Originally Posted by Batavian View Post
See if this works...

Remove the connection under "Settings", then "Wi-Fi", select the arror next to "Hotpost" or whatever the name of your SSID connection is, then "Forget this Network".

Add the connection again by locating its SSID name (Hotpost, or whatever), select it, enter your password.
I have done this many times. But still I get the same message. I've also tried resetting the network settings. But I get the same message.
touchu4g is offline   0 Reply With Quote
Old Dec 25, 2012, 03:34 PM   #8
touchu4g
Thread Starter
macrumors member
 
Join Date: May 2012
Anyone?
touchu4g is offline   0 Reply With Quote
Old Dec 25, 2012, 10:37 PM   #9
darricksailo
macrumors 68040
 
darricksailo's Avatar
 
Join Date: Dec 2012
Does wifi on your iPad work on another network? Although it's not something you would like to do, maybe you could try to restore the iPad? If that doesn't fix the problem, it could either be something wrong with iOS 6.0.1 and the network or a hardware issue. It's possible some settings on the network end changed that isn't compatible with iOS
darricksailo is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPad

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
iPad: iPad 3 Wifi Problem davyvfr iPad 0 Jan 25, 2013 12:43 PM
Strange iPad problem(Wifi) Maziar iPad 5 Aug 5, 2012 12:34 PM
iPad 3 Wifi Problem solved? mark28 iPad 5 Jul 8, 2012 09:39 AM

Forum Jump

All times are GMT -5. The time now is 03:44 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC