Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Special Interests > Visual Media > Digital Photography

Reply
 
Thread Tools Search this Thread Display Modes
Old Dec 22, 2012, 05:38 PM   #1
anewman143
macrumors member
 
Join Date: Jan 2008
Apreture won't import video

Using latest Aperture 3.43 and video import is failing, both from my CF card and from the desktop. Never used to be a problem. Exclude video is NOT checked...just seems to be something fairly recent.

I've got a 5dMkII and have imported videos without a hitch previously.

Ideas?? Mountain Lion issue?
When I try and import from a CF card with RAW pics and video, Aperture reports there are files it can't import and asks where to save them. It then saves the video (.MOV files) wherever I direct...

Ideas?

Adam
__________________
27"Alum iMac, 2.93 GHz, 8GB RAM, 1000 GBHD; 15" MacBook Pro; iPhone 4G; iPad 32GB wifi
Canon 5d Mark II, 24-105mm f4.0/L, 70-200 f4.0/L, 100mm f/2.8L, 17-40 f/4L
anewman143 is offline   0 Reply With Quote

Reply
MacRumors Forums > Special Interests > Visual Media > Digital Photography

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:07 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC