Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Systems and Services > Mac Basics and Help

Reply
 
Thread Tools Search this Thread Display Modes
Old Dec 28, 2012, 03:11 AM   #1
chris7777
macrumors 6502
 
Join Date: Nov 2008
Help with problems after clean install osx causing ipad issues

Ok I have had several problems , I am giving some history and background if anyones interested, otherwise skip down to the asterisk marked section below the following.

Here's where I'm currently at.

my hardware :

I have a 2010 macbook pro 13" the last before the icore models.

I also have a 64gig ipad 3, that was jailbroken on ios5.1.1 but is now on ios6 unjailbroken.

ok

I have had problems with my macbook for like a year and a half, apparently with permissions. I tried everything I could find to fix, it but I finally was able to do a clean install after borrowing a hard drive to back up photos and my ios application library, which were the reasons I couldn't do one sooner due to their large size. I could not install many new applications like newer versions of redsnow for example. I was however able to install absinthe and jailbreak my ipad.

My ipad had a strange crash where all my apps opened up in original iphone resolution, including settings. rendering them almost too small to read on my ipad and touchscreen useless. Since My macbook had the permissions corruption, I couldn't get redsnow to work since I only had access to an older version, and I assume it affected itunes as well since it would not let me do a selective restore to 5.1.1 even though I had my blobs saved. Had I known that I could not jailbreak ios6 on my ipad I would have tried it on a windows pc or something before upgrading to ios6 with no way back as of this writing.


*********

Since my hard drive was nearly full, and after transferring to ios6, I had a great deal of trouble backing up and transferring purchased apps, and photos to my macbook due to the permissions corruption. I just recently did a clean install of osx, and have transferred a copy of my mobile applications folder to the restored and upgraded itunes, with version 11 which Is seemingly not set up for handling apps, anywhere near the level it is for music.

I copied and deleted a few gigs of photos, but itunes after intitally recognizing the deletion converted the free space into "OTHER" along with several gigs of pdf's and Ibooks, and is now saying My ipad is over capacity.

How can I fix it? Ive tried transfering purchases but It keeps telling me there is not enough room to transfer purchases, even though there is more space left on my hard drive than the capacity of my ipad.

I cant believe apple still has such an archaic backup system for applications, given how popular the app store is. I don't even have any music currently on my ipad either.

Oh And I can no longer back up my ipad because an unspecified error keeps occurring. What can I do to try and fix this without loosing all of my data?
chris7777 is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > Mac Basics and Help

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Upgrade OSX but at restart behaving like clean install parkds OS X Mavericks (10.9) 19 Oct 23, 2013 12:54 AM
OSX 10.6.4 on eBay makes a clean install? RIL OS X 5 Aug 6, 2013 09:25 PM
MBA buck up and clean install OSX jmfel1926 MacBook Air 3 Mar 7, 2013 08:47 AM
10.8 OSX clean install vs. update joecool99 OS X 10.8 Mountain Lion 3 Jun 20, 2012 01:52 AM
Can't do clean install of OSX icemastarob OS X 3 Jun 16, 2012 03:39 AM

Forum Jump

All times are GMT -5. The time now is 06:53 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC