Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Hardware > Apple TV and Home Theater

Reply
 
Thread Tools Search this Thread Display Modes
Old Jan 4, 2013, 09:10 AM   #51
mic j
macrumors 68000
 
Join Date: Mar 2012
Quote:
Originally Posted by DaGrandMastah View Post
This is happening to all of the files that have gone through the same process. I tested it out with 2 other files and the same exact thing happens.

Is there any particular reason why the AVR video pass-through would be an issue?
Some manufacture's systems mesh better than others. Sometimes a particular brand will experience HDMI issues with external sources. It's all about software and how it's written. It's just a possibility, not a certainty at this point. Your optical cable test will help determine the source of the problem.

Also, you could take an mkv, run it through Handbrake and see if that file acts the same as just a remuxed file, which would indicate a hardware problem.
__________________
17" MacBook Pro, 2.66 GHz, 8GB RAM; AppleTV 3; iPad 2, 32GB; 2TB Time Capsule (RIP 9/12); AEBS w 1TB Seagate HDD; AE; 65" Mits DLP, Sony STR-DB1070 AVR
mic j is offline   0 Reply With Quote
Old Jan 4, 2013, 09:34 AM   #52
DaGrandMastah
Thread Starter
macrumors 6502a
 
Join Date: Mar 2011
Quote:
Originally Posted by mic j View Post
Some manufacture's systems mesh better than others. Sometimes a particular brand will experience HDMI issues with external sources. It's all about software and how it's written. It's just a possibility, not a certainty at this point. Your optical cable test will help determine the source of the problem.

Also, you could take an mkv, run it through Handbrake and see if that file acts the same as just a remuxed file, which would indicate a hardware problem.
Thanks again for taking the time to answer my questions. Hopefully I receive the optical cable today and can test out the theory. Good idea on running the file through handbrake to see if that also results in a problem.
DaGrandMastah is offline   0 Reply With Quote
Old Jan 4, 2013, 10:31 AM   #53
mic j
macrumors 68000
 
Join Date: Mar 2012
Quote:
Originally Posted by DaGrandMastah View Post
Thanks again for taking the time to answer my questions. Hopefully I receive the optical cable today and can test out the theory. Good idea on running the file through handbrake to see if that also results in a problem.
You don't need to do the whole thing either, just a chapter or two.
__________________
17" MacBook Pro, 2.66 GHz, 8GB RAM; AppleTV 3; iPad 2, 32GB; 2TB Time Capsule (RIP 9/12); AEBS w 1TB Seagate HDD; AE; 65" Mits DLP, Sony STR-DB1070 AVR
mic j is offline   0 Reply With Quote
Old Jan 4, 2013, 06:37 PM   #54
DaGrandMastah
Thread Starter
macrumors 6502a
 
Join Date: Mar 2011
Quote:
Originally Posted by mic j View Post
You don't need to do the whole thing either, just a chapter or two.
Well it looks like it was a software issue with mp4tools. There was a new update to the rpogram that emmgun referenced a couple of posts back and now all the files are working fine. I tested out the same file that was giving me problems, through HDMI and the ac3 is working perfectly fine with dolby digital on. Don't know what exactly the issue was but there was no need to even try the optical cables. The new update was supposed to fix an issue where files with ac3 would freeze so it looks like I was one of the people affected by that issue.

If any more issues come up I will let you know.

One last question though, related to the audio quality. Handbrake transcoddes the DTC to 640 kbps but mp4tools does 448 kbps.....but it can be set higher. Would you recommend to make that 640 kbps instead?
DaGrandMastah is offline   0 Reply With Quote
Old Jan 4, 2013, 07:51 PM   #55
mic j
macrumors 68000
 
Join Date: Mar 2012
Quote:
Originally Posted by DaGrandMastah View Post
Well it looks like it was a software issue with mp4tools. There was a new update to the rpogram that emmgun referenced a couple of posts back and now all the files are working fine. I tested out the same file that was giving me problems, through HDMI and the ac3 is working perfectly fine with dolby digital on. Don't know what exactly the issue was but there was no need to even try the optical cables. The new update was supposed to fix an issue where files with ac3 would freeze so it looks like I was one of the people affected by that issue.

If any more issues come up I will let you know.

One last question though, related to the audio quality. Handbrake transcoddes the DTC to 640 kbps but mp4tools does 448 kbps.....but it can be set higher. Would you recommend to make that 640 kbps instead?
Excellent!!!! He is really good about developing his software and fixing issues. Glad you avoided lots of troubleshooting. I will have to update it too.

As for audio, I am of limited help. I would tend to follow HB settings as my audio has been great using it. But maybe someone else on the forum can give you a good technical perspective.

Good luck!
__________________
17" MacBook Pro, 2.66 GHz, 8GB RAM; AppleTV 3; iPad 2, 32GB; 2TB Time Capsule (RIP 9/12); AEBS w 1TB Seagate HDD; AE; 65" Mits DLP, Sony STR-DB1070 AVR
mic j is offline   0 Reply With Quote
Old Jan 4, 2013, 08:19 PM   #56
DaGrandMastah
Thread Starter
macrumors 6502a
 
Join Date: Mar 2011
Quote:
Originally Posted by mic j View Post
Excellent!!!! He is really good about developing his software and fixing issues. Glad you avoided lots of troubleshooting. I will have to update it too.

As for audio, I am of limited help. I would tend to follow HB settings as my audio has been great using it. But maybe someone else on the forum can give you a good technical perspective.

Good luck!
Yeah...can't believe that was all that was needed.

I'll just go with that for audio. Not going to research it any further then necessary. Thanks again.
DaGrandMastah is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Hardware > Apple TV and Home Theater

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:06 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC