Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > News and Article Discussion > MacRumors.com News Discussion

Reply
 
Thread Tools Search this Thread Display Modes
Old Jan 1, 2013, 02:58 AM   #51
blesio
macrumors regular
 
Join Date: Jun 2011
Quote:
Originally Posted by komodrone View Post
he said turn the "bleeping" thing off. bleeping -> noise -> phone makes noise -> he meant turn off the phone.
Hah, didn't read that part.
blesio is offline   0 Reply With Quote
Old Jan 1, 2013, 03:00 AM   #52
phluid13
macrumors member
 
Join Date: Dec 2007
Apple isn't going downhill from here. Geez people. How soon we forget that apple has had these issues since Steve was alive. Just because he is gone doesn't mean that apple is getting worse. Not everything is perfect and the rest of everything made by apple works just as good, if not better, than some other devices. Most everything that is. They still have work to do.
phluid13 is offline   0 Reply With Quote
Old Jan 1, 2013, 03:03 AM   #53
j4zb4
Banned
 
Join Date: Oct 2011
Quote:
Originally Posted by Simplicated View Post
Are you sure it is turning off automatically?
I read the news article and checked my phone to see if the DND sign was there... and it wasn't...
j4zb4 is offline   0 Reply With Quote
Old Jan 1, 2013, 03:14 AM   #54
tbl
macrumors member
 
Join Date: Jul 2010
Failed to turn on at my scheduled 1AM PST here. We'll see if it'll turn itself off automatically in the morning...
tbl is offline   0 Reply With Quote
Old Jan 1, 2013, 03:53 AM   #55
toille4
macrumors member
 
Join Date: Feb 2012
Location: Perth, Australia
Mine worked just fine here in Western Australia
toille4 is offline   2 Reply With Quote
Old Jan 1, 2013, 04:00 AM   #56
Griggi
macrumors newbie
 
Join Date: Dec 2012
I had this issue on my iPhone 5, iPhone 4 and iPad Mini this morning here in Germany. Turned it off manually now.
Griggi is offline   0 Reply With Quote
Old Jan 1, 2013, 04:03 AM   #57
photographypro
macrumors regular
 
Join Date: Jul 2010
Location: American in Pisa (Italy)
Not working in Italy

i actually turned off the "do not disturb" last nights so my kids in America could call me. However this morning at 11 AM I see the crescent moon in the top even though I'm set to not be disturbed between 10:30 PM and 7 AM. Hopefully they get this fixed soon. I thought maybe the phone was on California time, but it is set to the Rome TimeZone and my clock is correct.
photographypro is offline   0 Reply With Quote
Old Jan 1, 2013, 04:08 AM   #58
j4zb4
Banned
 
Join Date: Oct 2011
Quote:
Originally Posted by blesio View Post
Couldn't you just turn on the option where the phone actually rings when someone calls you three consecutive times? That's so dumb of you.
That's 2 consecutive times within 3 minutes...
j4zb4 is offline   0 Reply With Quote
Old Jan 1, 2013, 04:11 AM   #59
robpow
macrumors regular
 
Join Date: Feb 2007
Wirelessly posted

You got an S3 running iOS 6!? Well it is a step in the right direction!

;0)
robpow is offline   0 Reply With Quote
Old Jan 1, 2013, 04:13 AM   #60
AFDoc
macrumors 68000
 
Join Date: Jun 2012
Location: Colorado Springs USA for now
Oh the humanity what will we ever do?!?!
AFDoc is offline   0 Reply With Quote
Old Jan 1, 2013, 04:14 AM   #61
funandblindness
macrumors newbie
 
Join Date: Jul 2002
Location: Oregon
hny

This is why people were fired.
funandblindness is offline   1 Reply With Quote
Old Jan 1, 2013, 04:54 AM   #62
SwoopIOM
macrumors newbie
 
Join Date: Jan 2013
Location: Isle of Man
Just tried to randomly set another time to see if the DND feature is working, it's not so therefore we will have to wait for a software update by Apple which obviously will take forever!!! HNY Folks :-)
SwoopIOM is offline   0 Reply With Quote
Old Jan 1, 2013, 04:58 AM   #63
baryon
macrumors 68030
 
baryon's Avatar
 
Join Date: Oct 2009
Breaking news! iOS source code revealed! Explains all stupid bugs that should not even relate to the current year! Would have killed thousands of people at the end of 1999!

if(currentYear == 2012){
automaticallyDisableDoNotDisturb = true;
}else{
automaticallyDisableDoNotDisturb = false;
print("Looks like it's time to get a new phone buddy!");
beginHardwareMeltdown();
};
__________________
Sent from my iPod Shuffle
baryon is offline   1 Reply With Quote
Old Jan 1, 2013, 05:31 AM   #64
batchtaster
macrumors 6502a
 
Join Date: Mar 2008
Quote:
Originally Posted by krravi View Post
Apple didn't want to silence the phone for the New Year. What with all the greeting calls and all...
Quote:
Originally Posted by JS82712 View Post
it's not a bug, it's a feature; your iOS device wants you to hear all the 'happy new year' texts from your friends!
I don't think you understand the meaning of "'Do Not Disturb' not shutting off".

iOS knows from you drunk dialling your ex, your questionable and off-horizontal photos, erratic GPS co-ordinates and (unusually) poor spelling that you have a hangover. If DND has not deactivated, it's because you have something to be ashamed of and it's letting you sleep it off.
batchtaster is offline   0 Reply With Quote
Old Jan 1, 2013, 05:32 AM   #65
pietrodiana
macrumors newbie
 
Join Date: Jun 2004
Workaround

I had this problem this morning. I have my DND set from 00:00 to 07:00
I managed to work around the 'issue' by changing my schedule to 23:59 to 07:00 - hey presto, problem eliminated.
pietrodiana is offline   0 Reply With Quote
Old Jan 1, 2013, 05:34 AM   #66
blesio
macrumors regular
 
Join Date: Jun 2011
Quote:
Originally Posted by j4zb4 View Post
That's 2 consecutive times within 3 minutes...
Right, thanks for clearing this up for us.
blesio is offline   0 Reply With Quote
Old Jan 1, 2013, 05:46 AM   #67
twilson
macrumors 6502
 
Join Date: Apr 2005
All fine for me!

Mine happily came out of Do Not Disturb.
__________________
13" MacBook Air (2011), 1.8GHz i7, 4GB RAM, 256GB; MacBook (2007) 2.16GHz C2D, 2GB RAM, 500GB
iPhone 4 32GB / iPad 1 16GB 3G+WiFi
twilson is offline   0 Reply With Quote
Old Jan 1, 2013, 06:07 AM   #68
MyRomeo
macrumors 6502
 
Join Date: Jul 2010
Mine worked as normal, I know, got woke up by a text message at 8am uk time!
MyRomeo is offline   0 Reply With Quote
Old Jan 1, 2013, 06:10 AM   #69
turtlez
Banned
 
Join Date: Jun 2012
Quote:
Originally Posted by TechieGeek View Post
Galaxy S3 user reporting in....no clock issues here
haha yep! If only android was on iPhone! Best of both worlds (design + os)
turtlez is offline   0 Reply With Quote
Old Jan 1, 2013, 06:11 AM   #70
cRuNcHiE
macrumors 6502a
 
Join Date: Jan 2007
Mine worked fine in the Uk

My iphone 5 turned on DND last night at 11:30 NYE and turned DNd off when I woke up this morning
cRuNcHiE is offline   0 Reply With Quote
Old Jan 1, 2013, 06:11 AM   #71
SwoopIOM
macrumors newbie
 
Join Date: Jan 2013
Location: Isle of Man
Quote:
Originally Posted by joebromley View Post
It's really quiet simple. <A href="http://ijoeb.blogspot.co.uk/">Details Here</a>
Tried that, then set a quiet time just for 10mins and it did NOT go into DND!

As I mentioned before I think it's a software fix by Apple that is needed.
SwoopIOM is offline   0 Reply With Quote
Old Jan 1, 2013, 06:16 AM   #72
Schmitty11
Banned
 
Join Date: May 2011
Mine did not turn off at 7am as scheduled to.
Schmitty11 is offline   0 Reply With Quote
Old Jan 1, 2013, 06:17 AM   #73
shortcrust
macrumors 6502
 
Join Date: Aug 2008
I missed a couple of calls this morning because of this. No big deal for me but it's depressing to see the usual cultish dismissal of the problem.
shortcrust is offline   2 Reply With Quote
Old Jan 1, 2013, 06:30 AM   #74
autrefois
macrumors 65816
 
autrefois's Avatar
 
Join Date: Oct 2003
Location: Somewhere in the USA
Quote:
Originally Posted by gmanist1000 View Post
How have they not figured it out by now...
Yes, it's getting pretty ridiculous that they have glitches like this over and over. You could almost say that Apple devices messing up on times is, ironically, getting to be like clockwork....
autrefois is offline   0 Reply With Quote
Old Jan 1, 2013, 06:33 AM   #75
TC400
macrumors 6502a
 
Join Date: Apr 2010
Location: Pittsburgh, Pennsylvania
Send a message via Skype™ to TC400
I didn't turn it off I did get some texts but they didn't wake me up lol.
__________________
iPod touch 4th Gen 8GB ( LOST ). Silver/White iPad Air 16GB
iMac 21.5 inch Summer 2010. 3RD Gen Apple TV
White iPhone 5 16GB 2012 15 inch rMBP 2.3/256/16GB hp touchpad
TC400 is offline   0 Reply With Quote

Reply
MacRumors Forums > News and Article Discussion > MacRumors.com News Discussion

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Do Not Disturb (iOS 7) ? unknownx iOS 7 3 Sep 19, 2013 04:24 AM
iOS 7: Do Not Disturb tylerjamison iOS 7 1 Jun 19, 2013 03:53 AM
Apple Promotes 'Do Not Disturb' in TV Ad On Same Day as New Year's Day Bug Discovered MacRumors MacRumors.com News Discussion 147 Jan 12, 2013 06:14 PM
iPhone 5 Automatically Shutting Down? AlbertHo iPhone Tips, Help and Troubleshooting 3 Dec 28, 2012 11:30 AM
Do Not Disturb App turns off every day Julien iOS 6 8 Sep 22, 2012 10:37 AM

Forum Jump

All times are GMT -5. The time now is 09:15 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC