Go Back   MacRumors Forums > Apple Hardware > Apple TV and Home Theater

Reply
 
Thread Tools Search this Thread Display Modes
Old Jan 8, 2013, 01:46 AM   #1
iPhoned00d
macrumors newbie
 
Join Date: Sep 2011
Location: United States
Question Apple TV First Gen SSH issues PLEASE HELP

Hey guys, just jailbroke my apple tv 1st gen with XBMC. pretty cool and interesting. now.. i want to get Navi.X on it as an add-on. ive been doing some research and found out that you would need to SSH to get into the system and download Navi.X and put it in and all that. Now the issue i am having is, that ive tried 2 different SSH tools, such as Putty and WinSCP, i typed in my IP address for putty and tried everything possible for WinSCP by putting password and username as "frontrow" and the whole AppleTv.local host name, but it keeps giving me an error?

Has this happened to anybody? or a solution to all of this? anyhelp would be greatly appreciated!! Thanks!!
iPhoned00d is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Hardware > Apple TV and Home Theater

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
SSH into iPad 1st Gen elitehaxzor Jailbreaks and iOS Hacks 6 Nov 13, 2013 08:59 PM
Multiple connection-types issues (SMB, SSH, etc.) aaairsci Mac Basics and Help 2 Aug 16, 2013 04:43 PM
Can't connect Apple TV 3rd gen to home stereo (need 1st gen?) spicynujac Apple TV and Home Theater 4 Dec 17, 2012 10:16 AM
If you purchased a new ipad(3rd Gen) in less than 30 days, call apple for 4th Gen! kjay80 iPad 25 Oct 25, 2012 11:43 AM
OS X Server, hostname ambiguity, and VPN/SSH issues mbarriault Mac OS X Server, Xserve, and Networking 1 Aug 1, 2012 02:25 PM

Forum Jump

All times are GMT -5. The time now is 05:48 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps