Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Hardware > Desktops > iMac

Reply
 
Thread Tools Search this Thread Display Modes
Old Jan 2, 2013, 09:01 PM   #1
applerepairhelp
macrumors newbie
 
Join Date: Jan 2013
iMac 17 inch vertical lines, logic board replacement

hi, i have an intel imac 17. The imac had the usual vertical lines on the display so i decided to change out the motherboard. I got one from ebay that says it has been tested to work. I set everything back up again and now all i get is the fans spining and the white light on solid. there is nothing on the display and no start up sound. any idea what could be going on? thank
applerepairhelp is offline   0 Reply With Quote
Old Jan 2, 2013, 09:03 PM   #2
mobilehaathi
macrumors 68040
 
mobilehaathi's Avatar
 
Join Date: Aug 2008
Location: Bay Area, CA
Sounds like you didn't put it in properly.
__________________
The true way is along a rope that is not spanned high in the air, but only just above the ground. It seems intended more to cause stumbling than to be walked along.
mobilehaathi is offline   0 Reply With Quote
Old Jan 2, 2013, 11:58 PM   #3
applerepairhelp
Thread Starter
macrumors newbie
 
Join Date: Jan 2013
ive checked and double checked and i cant see anything wrong
applerepairhelp is offline   0 Reply With Quote
Old Jan 3, 2013, 07:31 PM   #4
applerepairhelp
Thread Starter
macrumors newbie
 
Join Date: Jan 2013
any other ideas?
applerepairhelp is offline   0 Reply With Quote
Old Feb 1, 2013, 08:45 AM   #5
jpcoelho
macrumors member
 
Join Date: Jan 2013
Location: Aveiro, Portugal
Quote:
Originally Posted by applerepairhelp View Post
hi, i have an intel imac 17. The imac had the usual vertical lines on the display so i decided to change out the motherboard. I got one from ebay that says it has been tested to work. I set everything back up again and now all i get is the fans spining and the white light on solid. there is nothing on the display and no start up sound. any idea what could be going on? thank
Hi!

usually that problem is not related with the logic board... did the vertical lines appear when connected to an external display?
there are numerous reports stating that the problem is solved by changing screens.
__________________
PPC - G4 Cube with 1.35 GHz Sonnet; Ibook G3 Indigo 366 MHz; Powerbook G3 Pismo 400MHz; Powerbook G4 12' 1.33 GHz;
Intel - iMac 5.2 (1920x1200 screen); MBP 13' i5 2.5 GHz; MBA 11' i5 1.6 GHz
jpcoelho is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Hardware > Desktops > iMac

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:06 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC