Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > iPhone, iPod and iPad > iPod touch

Reply
 
Thread Tools Search this Thread Display Modes
Old Jan 4, 2013, 09:57 PM   #1
kyoumi
macrumors newbie
 
Join Date: Jan 2013
IPod Touch 4th Gen problem(s)

I got the IPod Touch 4th Gen. 32GB for Christmas , and I'm already having issues .
I got iTunes working on it the moment I got it (or so I thought .)
It backed itself up on the comp on Dec. 30th , the last time I plugged it into the comp , but today , it took FOREVER to back up . Like , an hour or so . I thought it was just backing up some of the apps I had recently got . (FB , Twitter , ect .)
But after the hour , it said it couldn't back anything up on the comp .... I tried again , and the same thing .
I tried to restore the IPod , but nothing happened , again .
And now that I've turned it off , it's just at the Apple Logo screen .. and after 10 minutes of staying , the screen does this weird white flashing light , then goes back to the Logo . And won't turn off .
Is it just the IPod messing up , or did I somehow mess it up by doing all these things on iTunes ?

(((( If it helps any , I have a shuffle connected to ITunes , and my brother has his own IPod . I believe it's a 4th GEN too ... could we be out of space to back anything up ?))))
kyoumi is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPod touch

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:04 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC