Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Systems and Services > OS X > Mac OS X Server, Xserve, and Networking

Reply
 
Thread Tools Search this Thread Display Modes
Old Jan 20, 2013, 03:37 PM   #1
geoman10
macrumors newbie
 
Join Date: Jan 2013
VPN Connected but cannot access network resources

Hi All,

I have a 64bit Mac running Snow Leopard. I have the Cisco VPN Client and when I boot in 32bit mode it runs perfectly and I can connect to my resources. Unfortunately, I need to run in 64bit mode. So I configured the OS x native VPN Client over IPSec. This is where the problem comes in. It connects perfectly and I confirmed with Networking team that it's connected. However, I cannot access any network resources (in either 32bit or 64bit mode). The same resources I was able to connect to with the Cisco VPN client in 32bit mode.

I am very confused. Why would the Cisco VPN Client work and not the MacOS VPN? Thank you in advance for any help or assistance.

-geoman
geoman10 is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > OS X > Mac OS X Server, Xserve, and Networking

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:54 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC