Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Systems and Services > OS X > OS X 10.8 Mountain Lion

Reply
 
Thread Tools Search this Thread Display Modes
Old Jan 14, 2013, 12:59 AM   #1
peter.romfeld
macrumors newbie
 
Join Date: Jan 2013
OS X + VBox + ASA

Hi,

I want to create a little testing environment, so I got a spare ASA 5505 and allready have my MacBook Pro with Mountain Lion on it. The ASA is correctly configured(I used it at a customer until the new one arrived)

I have VirtualBox installed with various servers and 2 clients, and want to work with separate Vlans to get this testing environment as real as possible(i still have much to learn - right now i focus on OpenLDAP and ASA ACL's)

on the Mac:
The Vlan Tags are working - i get the correct DHCP IP Address on the Mac(on the Vlans where its configured)
ip_forwaring is activated

VirtualBox:
I could select the bridged Vlans for each network interface.
When i start a Virtual Windows Client he gets the correct IP Address and can reach the mac but not the ASA (ipconfig /renew wont work). Also when i start a Virtual Client which is in the ADMIN Vlan and have all rights i can ping the Mac but not the ASA.

Wireshark:
"1642","1424.381718000","CadmusCo_b1:96:ee","Broadcast","ARP","42","Who has 172.28.19.1? Tell 172.28.19.129"


Any advice how i can get Vlans on VirtualBox working so i can make use of ASA access-list would be nice.
I think there is a problem on the MAC so he wont forward the traffic.

Best Regards,
Peter
peter.romfeld is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > OS X > OS X 10.8 Mountain Lion

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Forum Jump

All times are GMT -5. The time now is 02:34 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC