Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Systems and Services > Mac Basics and Help

Reply
 
Thread Tools Search this Thread Display Modes
Old Jan 14, 2013, 04:09 PM   #1
pe93co
macrumors newbie
 
Join Date: Sep 2012
Chrome is muted? Help!

Why is my Google Chrome browser muted completely all of a sudden?
I tried watching some videos on youtube but its completely silent,
of course i checked, the volume on the youtube videos were all the way up.
And also CBS, NBC, i tried watching videos there too, silent too.
Again, of course, the computer system volume is not muted, safari, and itunes are working just fine.

Please tell me how to fix this? Thank you!
I have the newest mountain lion.
pe93co is offline   0 Reply With Quote
Old Jan 14, 2013, 04:30 PM   #2
Macman1993
macrumors 6502
 
Join Date: Nov 2007
Send a message via AIM to Macman1993 Send a message via MSN to Macman1993 Send a message via Yahoo to Macman1993
I've been having this problem also. It appears to be happening when I switch audio outputs but I can't say for certain. I've found that restarting chrome fixes the problem, but its a very annoying problem. Sorry I can't offer any real help but know its more widespread than just you.
__________________
17'' Unibody MBP 4 GB RAM 500 GB HD, 20'' iMac 2 GB RAM 250 GB HD, 16gb black iPhone 3g, 32gb black iPhone 3GS, 2 TB Time Capsule, 160 GB Apple TV, 32gb iPad 3g, Coming launch day: 32gb iPhone 4
Macman1993 is offline   0 Reply With Quote
Old Jan 14, 2013, 04:34 PM   #3
-aggie-
macrumors Demi-God
 
-aggie-'s Avatar
 
Join Date: Jun 2009
Location: Where bunnies are welcome.
Possible extension issue? Maybe try turning them all off? Clear your browsing data (although I can't see how that would affect it). At worst, reinstall Chrome.
__________________
Google with site:macrumors.com as a parameter.
DFU Mode
-aggie- is offline   0 Reply With Quote
Old Jan 14, 2013, 04:35 PM   #4
ezramoore
macrumors 6502a
 
Join Date: Mar 2006
Location: Washington State
This has happened to me a couple times with no extensions installed.

If it doesn't happen to you frequently, then don't worry about it.
ezramoore is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > Mac Basics and Help

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:53 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC