Go Back   MacRumors Forums > Apple Systems and Services > OS X > OS X 10.8 Mountain Lion

Reply
 
Thread Tools Search this Thread Display Modes
Old Jan 19, 2013, 04:51 AM   #1
76ShovelHead
macrumors 6502
 
Join Date: May 2010
Location: Connecticut
Videos not buffering

I'm running the latest version of Mountain Lion 10.8.2.

I've uninstalled and reinstalled Flash, reset safari, firefox, and opera, used OnyX to clean the system up and still when I go to play a video it starts to play and then buffers. Some videos I can click pause, wait a minute, then play but it will keep doing it throughout the video. Oddly enough, YouTube is the only site that doesn't do this.
__________________
Haswell i5 3 GHz 8 GB Ram 128 GB SSD Mavericks
76ShovelHead is offline   0 Reply With Quote
Old Jan 19, 2013, 05:06 AM   #2
James Craner
macrumors 68000
 
James Craner's Avatar
 
Join Date: Sep 2002
Location: Bristol, UK
Edit : Post removed as I misread, thought the problem was only in YouTube . I thought it was the YouTube HTML Trial issue.
__________________
Productivity Orchard Be more productive with your Mac
James Craner is offline   0 Reply With Quote
Old Jan 28, 2013, 11:42 AM   #3
Lightnin Rick
macrumors member
 
Join Date: Oct 2007
Same thing happening to me, for maybe 3 weeks now.
Macbook Pro OS X 10.6.8 2.8 GHz Core i7 8GB 1067 MHz DDR3 NVIDIA GeForce GT 330M
Lightnin Rick is offline   0 Reply With Quote
Old Jan 28, 2013, 05:00 PM   #4
Oldmanmac
macrumors 6502
 
Join Date: Mar 2012
Me as well.

Actually, it does it several times within the same video.

I started looking for where to up the memory. But's not in ML.
Oldmanmac is offline   0 Reply With Quote
Old Jan 28, 2013, 05:16 PM   #5
Lightnin Rick
macrumors member
 
Join Date: Oct 2007
I have 455GB available on HD. SO its not memory for me there. maybe just internet speed has changed some how.
Lightnin Rick is offline   0 Reply With Quote
Old Jan 28, 2013, 05:40 PM   #6
Quad5Ny
macrumors 6502a
 
Join Date: Sep 2009
http://www.speedtest.net/ - If your Down/Up speeds match what your paying for then I wouldn't worry.

Do you have another computer to test video loading on?
Quad5Ny is offline   0 Reply With Quote
Old Jan 28, 2013, 05:46 PM   #7
Lightnin Rick
macrumors member
 
Join Date: Oct 2007
As the original Poster I have no problems with Youtube. just other sites with videos. Like Facebook, yahoo, fox news ect.
Lightnin Rick is offline   0 Reply With Quote
Old Jan 28, 2013, 06:19 PM   #8
Lightnin Rick
macrumors member
 
Join Date: Oct 2007
just went to Disk Utility and did a Repair permission and that seems to work.
Lightnin Rick is offline   0 Reply With Quote
Old Jan 28, 2013, 06:38 PM   #9
Mr. Retrofire
macrumors 601
 
Mr. Retrofire's Avatar
 
Join Date: Mar 2010
Location: www.emiliana.cl
Quote:
Originally Posted by Lightnin Rick View Post
just went to Disk Utility and did a Repair permission and that seems to work.
Access permissions for files have nothing to do with videos on YT.
__________________

“Only the dead have seen the end of the war.”
-- Plato --
Mr. Retrofire is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > OS X > OS X 10.8 Mountain Lion

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
ATV buffering budala15 Apple TV and Home Theater 3 Dec 1, 2013 02:12 AM
Buffering Issues linds15 Apple TV and Home Theater 3 Oct 2, 2013 03:48 AM
Buffering Issues Outkast27 MacBook Pro 2 Jul 2, 2013 12:38 AM
YouTube keeps re-buffering fenjen MacBook Pro 1 May 25, 2013 02:38 PM
Buffering Issues thatoneguy82 Apple TV and Home Theater 0 Jul 3, 2012 04:14 AM

Forum Jump

All times are GMT -5. The time now is 08:11 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC