Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > iPhone, iPod and iPad > iPhone

Reply
 
Thread Tools Search this Thread Display Modes
Old Jan 20, 2013, 03:43 AM   #1
Geminist
macrumors member
 
Join Date: Jan 2012
Wifi Signal

Hi all

I have an ip5 and for some reason my wifi signal on the phone has been very weak.

I tried a reset on the connection and that didn't work. When in trying to connect on the wifi menu, it shows full wifi signal.

I've also checked my iPad and MBA and both have got stronger signal.

Anyone has any ideas?

Many thanks.
Attached Thumbnails
Click image for larger version

Name:	image.jpg
Views:	279
Size:	76.4 KB
ID:	391373  
Geminist is offline   0 Reply With Quote
Old Jan 20, 2013, 03:58 AM   #2
Gmerdude
macrumors 6502
 
Join Date: Dec 2012
Location: Everywere
Reset you router maybe and are you on the latest iOS
Gmerdude is offline   0 Reply With Quote
Old Jan 20, 2013, 06:09 AM   #3
Geminist
Thread Starter
macrumors member
 
Join Date: Jan 2012
Thanks.

Yep most up to date.

Unfortunately I can't as I'm in a hotel at the moment. Checking the signal on my Mac and iPad in the same location, my phone is only showing a bar whilst my Mac and iPad shows full signal.

This is weird...
Geminist is offline   0 Reply With Quote
Old Jan 20, 2013, 07:28 AM   #4
Bear
macrumors G3
 
Join Date: Jul 2002
Location: Sol III - Terra
Quote:
Originally Posted by Geminist View Post
Thanks.

Yep most up to date.

Unfortunately I can't as I'm in a hotel at the moment. Checking the signal on my Mac and iPad in the same location, my phone is only showing a bar whilst my Mac and iPad shows full signal.

This is weird...
Check again at other locations like a Starbucks and again at home. If you feel the WiFi signal strength is still an issue then bring it to an Apple Store and tell them about your comparisons and such. If there is really an issue you should be able to get a warranty replacement on the phone.
__________________
-----Bear
Bear is offline   0 Reply With Quote
Old Jan 20, 2013, 12:39 PM   #5
Geminist
Thread Starter
macrumors member
 
Join Date: Jan 2012
Thanks for the help.

Tried restarting the phone a couple of time and by some sheer luck, problem resolved
Geminist is offline   0 Reply With Quote
Old Jan 20, 2013, 01:11 PM   #6
macingman
macrumors 68020
 
macingman's Avatar
 
Join Date: Jan 2011
Quote:
Originally Posted by Geminist View Post
Thanks for the help.

Tried restarting the phone a couple of time and by some sheer luck, problem resolved
Probably wasn't a problem with signal but rather what the OS was reporting the signal as.
macingman is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPhone

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:57 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC