Go Back   MacRumors Forums > Apple Applications > Mac Applications and Mac App Store

Reply
 
Thread Tools Search this Thread Display Modes
Old Jan 21, 2013, 09:28 PM   #1
jmelick07
macrumors member
 
Join Date: Sep 2009
Location: Grand Rapids, MI
Chrome not playing certain videos

I have searched for an answer for this problem and tried everything suggested and so far nothing has worked. I use chrome and I run into sites that videos just won't load. For example The Verge and CNET. I have reset everything there is to reset in chrome and the problem still persists.

Anyone have any other ideas?

If it matters I'm running a 13' rmbp
jmelick07 is offline   0 Reply With Quote
Old Jan 21, 2013, 09:40 PM   #2
OLDCODGER
macrumors 6502
 
Join Date: Jul 2011
Location: Lucky Country
Quote:
Originally Posted by jmelick07 View Post
I have searched for an answer for this problem and tried everything suggested and so far nothing has worked. I use chrome and I run into sites that videos just won't load. For example The Verge and CNET. I have reset everything there is to reset in chrome and the problem still persists.

Anyone have any other ideas?

If it matters I'm running a 13' rmbp
Ensure that Javascript is enabled. Not all sites demand it, but some do, and CNET is one of them.
OLDCODGER is offline   0 Reply With Quote
Old Jan 21, 2013, 09:57 PM   #3
2012Tony2012
macrumors 6502a
 
2012Tony2012's Avatar
 
Join Date: Dec 2012
Chrome was doing the same for me, so I removed it.

But another solution is to have 2 browsers installed. So keep your Chrome but load another browser for those websites that Chrome cannot play.
2012Tony2012 is offline   0 Reply With Quote
Old Jan 22, 2013, 12:13 AM   #4
iThinksimple
macrumors member
 
Join Date: Sep 2012
cnet video is playing well on my Chrome, Ensure the Javascript is enabled on your chrome, and don't forget to update flash player to the latest version,
iThinksimple is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Applications > Mac Applications and Mac App Store

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Choppy playing of YouTube videos with Mavericks / Chrome mrtravel123 OS X Mavericks (10.9) 8 Jan 10, 2014 04:00 PM
Videos not playing RoboWarriorSr iPhone Tips, Help and Troubleshooting 0 Jul 27, 2013 09:02 PM
Playing iTunes videos on other video playing software LordMoe Mac Applications and Mac App Store 0 Aug 21, 2012 08:06 PM
problems with google chrome and front page videos adildacoolset Site and Forum Feedback 2 Aug 13, 2012 10:18 AM

Forum Jump

All times are GMT -5. The time now is 06:14 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC